7.3 with long/ cold start issue and new parts. - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 12-16-2012, 10:34 AM Thread Starter
Member
 
mfd620's Avatar
 
Join Date: Aug 2011
Location: globe/miami
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 with long/ cold start issue and new parts.

Ive been having a slow start ever since ive bought the truck. Also its never started when cold unless plugged in. It cranks for about 7 sec when warm.

Well i have replaced gp and gpr new batteries and ive swapped out idm with another. What else could it be??? Hpop?

Sent from my DROID RAZR using AutoGuide App
mfd620 is offline  
post #2 of 15 Old 12-16-2012, 10:34 AM Thread Starter
Member
 
mfd620's Avatar
 
Join Date: Aug 2011
Location: globe/miami
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Truck also has a new starter

Sent from my DROID RAZR using AutoGuide App
mfd620 is offline  
post #3 of 15 Old 12-16-2012, 12:23 PM Thread Starter
Member
 
mfd620's Avatar
 
Join Date: Aug 2011
Location: globe/miami
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Anyone?

Sent from my DROID RAZR using AutoGuide App
mfd620 is offline  
post #4 of 15 Old 12-16-2012, 12:45 PM
Compression Ignition Addict
 
JJFLASH's Avatar
 
Join Date: Jan 2010
Location: unvrhrdofit, SK
Posts: 7,196
Thanks: 0
Thanked 48 Times in 47 Posts
Mentioned: 0 Post(s)
Quoted: 95 Post(s)
Feedback Score: 0 reviews
Does it do the long crank every time you shut it off? If you have it running good, shut it off then immediately try and restart it will it fire right up or still crank for a long time? Just wondering if you aren't losing fuel pressure when it's shut off. Have you checked the oil level in your HPOP? Oh and put a new CPS in to rule that out.


-JJ-

Mine - 94.5 F250 ZF5: Basics w/a few extras, DIY bumper, steps and exhaust, AFEII, D60, PMF 2.25 RSK, V-codes
Hers - 04 GM 2500 CCSB 4x4: LB7, EFI Live by KW, 2" Lift, MBRP 4" dp back
RIP 15/08/23- 98 GM 1500 ECSB 4x4: 6.5, straight pipe, K+N filter, 495km w/original pump, trans & t-case
JJFLASH is offline  
post #5 of 15 Old 12-16-2012, 02:20 PM Thread Starter
Member
 
mfd620's Avatar
 
Join Date: Aug 2011
Location: globe/miami
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It long cranks every time. Oil in rez is full. I have not tried a cps. I figured it runs well but just long crank it couldnt be a cps.

Sent from my DROID RAZR using AutoGuide App
mfd620 is offline  
post #6 of 15 Old 12-16-2012, 03:53 PM
Compression Ignition Addict
 
460+'s Avatar
 
Join Date: Oct 2007
Location: Liberty,In
Posts: 767
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have seen the top o-rings blow out and leak into just under the top of the injector. If you have a way to read your icp psi while cranking and see if the psi comes up slow.

99 F350 4x4 dually
7.3 w/K&N af
4" exh into 6" Aussies stacks
4"lift &35" tires
CC mod HP crossover line
Beans stage II 120hp injectors
D66 turbo
ITP regulated return
reburn on TS= 25,high idle,60,100,120,140hp
updated ecm (2000 model)
Dyno#'s 360hp and 965 ft lbs trq
460+ is offline  
post #7 of 15 Old 12-16-2012, 04:51 PM Thread Starter
Member
 
mfd620's Avatar
 
Join Date: Aug 2011
Location: globe/miami
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
How slow? What should numbers be at idle and wot? I have a scangauge2 in the truck.

Sent from my DROID RAZR using AutoGuide App
mfd620 is offline  
post #8 of 15 Old 12-16-2012, 05:35 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Batteries, 850CCA min. Clean connections, good batteries.
GP and GPR. MAKE SURE they're operating right and ohm out right. Just new out of box means nothing.
Check the UVCH wiring. That supplies power to the GPs.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #9 of 15 Old 12-16-2012, 06:01 PM Thread Starter
Member
 
mfd620's Avatar
 
Join Date: Aug 2011
Location: globe/miami
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have done all the above. Still long crank. Even at 100f outside temp. So i know its not gp but changed them anyways.

Sent from my DROID RAZR using AutoGuide App
mfd620 is offline  
post #10 of 15 Old 12-16-2012, 07:26 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Ok then I'd think high pressure oil first, then maybe fuel.

I made my Samsung SGH-I997 send this.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome