7.3 stalling - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 11-24-2012, 08:13 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 stalling

I have a 2000 powerstroke with ts 6 postion chip. Has manual transmission. After changing oil and oil filter and the fuel filter I am having problems with truck stalling on takeoff. Used motorcraft 15w 40 oil napa oil filter and purolator fuel filter. Also noticed truck has not been black smoking as much over the past few weeks...not sure if this would be related. Any help would be greatly appreciated as I am new to the diesel world.
xxplumcrazyxx is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 11-24-2012, 11:54 PM
Serving Our Country!
 
JSchuricht's Avatar
 
Join Date: Aug 2007
Location: Manor, TX
Posts: 2,963
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 23 Times in 22 Posts
Feedback Score: 2 reviews
Could be the CPS. Is the tach moving normally?

JSchuricht is offline  
post #3 of 5 Old 11-25-2012, 06:45 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The tach works ok while driving haven't had the chance to catch it during the stall. The truck will take off ok if the rpm's are up good. It stalls the most when you are accelerating quick from a stop.
xxplumcrazyxx is offline  
post #4 of 5 Old 11-28-2012, 08:43 AM
Powerstroke.org Rookie
 
Join Date: Aug 2011
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by xxplumcrazyxx View Post
The tach works ok while driving haven't had the chance to catch it during the stall. The truck will take off ok if the rpm's are up good. It stalls the most when you are accelerating quick from a stop.
I also have a 6 POS TS Performance and i'm having stalling issues as well. Check out what I just posted. I replaced my camshaft position sensor about 5 months ago and it solved it but now it seems like it might be my HPOP
stlouissux9119 is offline  
post #5 of 5 Old 11-28-2012, 03:22 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks I will look into getting one and see what it does
xxplumcrazyxx is offline  
Sponsored Links
Advertisement
 
Reply

Tags
7.3 diesel

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome