2002 PSD Excursion starting problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-24-2012, 12:12 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2002 PSD Excursion starting problem

Hi all,

I've been doing research but I can't find the problem anywhere that I'm having.

When starting the truck the engine will turn over a couple times at the normal starting RPM. But it will only crank over 2 or 3 revolutions then the starter will shut off. This will happen a couple times then it may start normally.

But this won't happen all the time. Sometimes it will start normally. Does anyone have any suggestions. This problem will happen either hot or cold.

The batteries are at the right voltage, and the alternator is charging.

But when it wants to it will start and run completely normal. Plus to make it even better, it's not throwing any codes or idiot lights.

I'd apprectiate any suggestions.

Jeff
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-24-2012, 12:23 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,760
Thanks: 0
Thanked 73 Times in 68 Posts
Feedback Score: 3 reviews
Next time it happens, wiggle the Shift Selector around. Or maybe even now to try to get it to do it. You could have a NSSW (Neutral Safety SW) that's on the "ragged edge" of it's adjustment (and only going to get worse). Sometimes they're so close to breaking the connection with the starter solenoid that act of cranking jiggles them out....
Reply With Quote Quick reply to this message
  #3  
Old 11-25-2012, 04:33 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like a good place to start. I'll let ya know what I find out.
Reply With Quote Quick reply to this message
  #4  
Old 11-25-2012, 11:09 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fixed!! Problem turned out to be the starter. After starting and the starter would drop out it actually disengaged the flywheel but was still spinning. I got it to repeat the problem this morning while I was jiggling the shift lever, but I realized as soon as the starter would disengage I would release the key. Habit I guess.

I didn't bother with having the starter checked I went straight to a new one. It's 10 years old so what the heck. It was bound to fail completely sometime.

Thanks for the help.

Jeff
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:54 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors