7.3 won't start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-10-2012, 07:49 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 won't start

Hello to all, I have a 7.3 I believe it is an 03 in an F350 super duty dually. We use it on our work site and yesterday it would not start. The WTS works and it seems we are getting fuel. Because we were in a hurry yesterday I disconnected the glow plug and gave it a shot of ether it still would not fire at all. I tried a little fuel in the intake and still nothing it just cranks and has no indication of firing at all. Thanks for any help and God Bless!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-10-2012, 07:54 AM
Learning the 6.0 game…...

 

Join Date: Dec 2006
Location: West Sacramento
Posts: 3,752
Thanks: 7
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cam position sensor perhaps
Reply With Quote Quick reply to this message
  #3  
Old 11-10-2012, 07:55 AM
COME ON...ONE TIME!!


 

Join Date: Sep 2007
Location: Fletcher, NC
Posts: 16,641
Thanks: 61
Thanked 53 Times in 52 Posts
Feedback Score: 0 reviews
Empty the ffuel bowl and then cycle the key to see if it fills up. If it does I'd say cps too

Sent from my SCH-R530U using AutoGuide App
Reply With Quote Quick reply to this message
  #4  
Old 11-10-2012, 07:57 AM
Learning the 6.0 game…...

 

Join Date: Dec 2006
Location: West Sacramento
Posts: 3,752
Thanks: 7
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It could be the injector control pressure module also. With the Cam Position Sensor, It should start, but mine would stall out. I've also experienced the injector control pressure module, that caused it to not start at all. Its an easy replacement.
Reply With Quote Quick reply to this message
  #5  
Old 11-10-2012, 08:19 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How do I check the CPS and the injector module????
Reply With Quote Quick reply to this message
  #6  
Old 11-12-2012, 07:11 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
UPDATE

Ok, I was wrong about the year but I don't think it matters the truck is a 2001. I replaced the cam sensor today and it still will not start. I cannot get the engine to even try to start with ether through the air filter lid, but I did get it to almost chug to life by shooting a little through the glow plug hole. I am going to try to hook up a tester tomorrow and a friend also mentioned a sensor in the cyl head by the drivers side valve cover he said it was for low or restricted oil pressure. Please give me any info you can it will be much appreciated and again God Bless
Reply With Quote Quick reply to this message
  #7  
Old 11-17-2012, 05:48 AM
COME ON...ONE TIME!!


 

Join Date: Sep 2007
Location: Fletcher, NC
Posts: 16,641
Thanks: 61
Thanked 53 Times in 52 Posts
Feedback Score: 0 reviews
Might wanna do a compression check....

Sent from my SCH-R530U using AutoGuide App
Reply With Quote Quick reply to this message
  #8  
Old 11-17-2012, 01:39 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Posts: 206
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check for air bubbles on dip stick.
Reply With Quote Quick reply to this message
  #9  
Old 11-26-2012, 07:43 PM
Learning the 6.0 game…...

 

Join Date: Dec 2006
Location: West Sacramento
Posts: 3,752
Thanks: 7
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Vetteran13 View Post
Ok, I was wrong about the year but I don't think it matters the truck is a 2001. I replaced the cam sensor today and it still will not start. I cannot get the engine to even try to start with ether through the air filter lid, but I did get it to almost chug to life by shooting a little through the glow plug hole. I am going to try to hook up a tester tomorrow and a friend also mentioned a sensor in the cyl head by the drivers side valve cover he said it was for low or restricted oil pressure. Please give me any info you can it will be much appreciated and again God Bless
That is the injector control pressure sensor.
Did you figure it out?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:09 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors