Just dies...wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-25-2007, 07:32 AM
Member
 

Join Date: Nov 2006
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just dies...wont start

I have an 01 f-550 that is our tow truck, rollback actually. The truck has 215,000 miles on it and has been running great. All the sudden yesterday the truck just died and now it wont start. I am clueless on diesels! We replaced the cam sensor, fuel filter and the oil is about 3500 miles old. It doesnt seem like its getting fuel but honestly i have no idea. Can someone please point me in the right direction?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-25-2007, 07:52 AM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,762
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Check for fuel pressure. Your fuel pump should be on the frame rail on the driverside. Check it with a volt meter to see if it is getting power.
Reply With Quote Quick reply to this message
  #3  
Old 10-25-2007, 09:18 AM
Member
 

Join Date: Nov 2006
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The fuel pump it working just fine. We just got done checking that.
Reply With Quote Quick reply to this message
  #4  
Old 10-25-2007, 09:21 AM
Powerstroke.org Rookie
 

Join Date: Jan 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check your ipr.
Reply With Quote Quick reply to this message
  #5  
Old 10-28-2007, 09:47 AM
Member
 

Join Date: Nov 2006
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The truck starts if you spray starting fluid in it but it will not stay running. I am starting to wonder if it is the HPOP. Can someone give me some instructions on replacing the HPOP? If this is the issue should I go ahead and replaced the IPR as well?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:48 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors