my 01 f350 7.3 has weird noise in between 25-45mph but not in idle - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-09-2012, 08:20 AM Thread Starter
Compression Ignition Addict
 
Eco Taxi's Avatar
 
Join Date: Aug 2011
Location: iowa
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
my 01 f350 7.3 has weird noise in between 25-45mph but not in idle

Hello
I have a 2001 F350 7.3L Turbo
I have 131,118 miles
Truck is stock
Recently I have replaced ....
upper and lower ball joints both sides
both batteries
alternator
fuel filter
oil and oil filter
idle validation sensor/gas pedal assembly

this took care of my problems up until today
I noticed a weird sound when driving and specifically only hear it above 25 mph and below 45mph
I have put the vehicle into neutral when going say 35mph and the noise is still there ... the noise is a howling sound ... not super loud but loud enough that its alarming
I dont have this problem when i start my truck and simply let it idle

i have checked my oil - its fine as well as all other coolant levels
i recently have greased the whole front end and added rear end grease
the brakes are fine as well

The only thing i thought of was the HPOP which last time i had a scanner on the truck no codes came up (i dont have a scanner and had to have a local shop scan it for me)
also im not sure if it would be a water pump issue

Something I'm not sure if it is related but on the air compressor - is it normal for the plate on the outside to engage then disengage then re-engage and disengage (and so forth) and everytime it either engages or disengages there is a clicking noise that i assume tells it to engage

im not sure how that would relate to the noise im hearing


this is my first diesel so im on a learning curve but i love my powerstroke
Thanks
Eco Taxi is offline  
post #2 of 4 Old 10-09-2012, 10:41 AM Thread Starter
Compression Ignition Addict
 
Eco Taxi's Avatar
 
Join Date: Aug 2011
Location: iowa
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
additional items to note
i figured out why that plate engages and disengages so that is solved but it doesnt make a difference to the howling sound i have
its a metallic sound
its also very random
today on the way to work nothing then to a different location for work i heard it alot and thats when i put it in neutral and was coasting at like 35 and still heard it
then i made two additional trips around two and nothing
Eco Taxi is offline  
post #3 of 4 Old 02-14-2013, 07:59 PM
Compression Ignition Addict
 
timmyboy76's Avatar
 
Join Date: Aug 2010
Posts: 1,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 20 Times in 20 Posts
Feedback Score: 0 reviews
any update? been fighting a howling sound, ever since i popped the turbo...that was 2yrs ago..

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
post #4 of 4 Old 02-15-2013, 06:15 AM Thread Starter
Compression Ignition Addict
 
Eco Taxi's Avatar
 
Join Date: Aug 2011
Location: iowa
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
My problem was the carrier bearing
Eco Taxi is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome