7.3 no power hauling - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-09-2012, 12:37 AM
BDB BDB is offline
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 no power hauling

I have a 2001 7.3 and up until a couple of weeks agao truck would pull just fine. Now when I hook to our 20' gooseneck with the asphlt paver on it roughly 15,000 pounds the truck will barely puul out of its place. once i finally get going my tranny temp goes sky high everything else is fine. Just rebuilt the turbo, all intercooler boots are ok, replace accumalator body in trans and im going to replace the icp sensor and harness on monday because mine is caked with oil. Ive read on other post maybe bad torque converter or cracked flywheel but im clueless and i really need this truck. Any help will be much appreciated!!!!!!!!!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-09-2012, 05:59 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,079
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Did it happen after you did the turbo?
Reply With Quote Quick reply to this message
  #3  
Old 09-09-2012, 06:34 AM
BDB BDB is offline
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The squealing quit before rebuild and could tell something was funny, and tranny temp was getting hotter than normal.
Reply With Quote Quick reply to this message
  #4  
Old 09-09-2012, 07:25 AM
Compression Ignition Addict
 

Join Date: Aug 2010
Posts: 1,854
Thanks: 0
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
With a cracked flywheel, you'd hear it at idle. Sounds like marbles in a can. The noise goes away with a slight hit of the pedal.

I think your on to something though, with the TQ. Could be, its not locking.
Reply With Quote Quick reply to this message
  #5  
Old 09-09-2012, 10:49 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,079
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
TC not locking will cause a high temp while running. You'll notice the TC unlocked versus locked.
TC doesn't lock when taking off though.
Reply With Quote Quick reply to this message
  #6  
Old 09-09-2012, 03:41 PM
BDB BDB is offline
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was thinking maybe the TQ was slipping
More that it was supposed to. I'm not sure. My edge CS has the monitor and it shows when TQ is locked up or not and seems normal but it could just be saying it is but that is in 3rd and 4th gear. But now power at all when pulling a trailer wether in take off or running 50.
Reply With Quote Quick reply to this message
  #7  
Old 09-09-2012, 03:43 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,079
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
What are your boost numbers?
Reply With Quote Quick reply to this message
  #8  
Old 09-09-2012, 05:41 PM
BDB BDB is offline
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I run my programmer on tow setting and at WOT unloaded about 16-17 psi
Reply With Quote Quick reply to this message
  #9  
Old 09-09-2012, 05:41 PM
BDB BDB is offline
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck runs fine unloaded just a little sluggish on the take off.
Reply With Quote Quick reply to this message
  #10  
Old 09-10-2012, 05:48 AM
Compression Ignition Addict
 

Join Date: Aug 2010
Posts: 1,854
Thanks: 0
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
think, you need to get the truck "read". Yoiu/know anybody with a reader, to read these trucks. I'm a rookie at this point, but i think you'll want to know the ICP and duty cycles, C.C.T. test, maybe throw in a buzz test while your at it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors