7.3 shake and weird sound. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-14-2007, 10:49 AM
Compression Ignition Addict
 

Join Date: Jun 2006
Location: Illinois
Posts: 1,228
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to smokeshow101
7.3 shake and weird sound.

My buddys 01 started shaking this morning and sounds like a gas truck with exhuast. and we pulled the codes and it was p1316 injector circ/idm codes detected. Anybody know the solution to this?????
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-14-2007, 12:19 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Tye, TX
Posts: 218
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via ICQ to RedneckGirl Send a message via Yahoo to RedneckGirl
I had a hard time finding good information on this problem.

P1316 codes are usually followed by more codes that some scan tools can't read. Check all the wiring to the valve covers from the IDM for chafing or shorts to ground. If you got a P1316, that means there are codes stored in the IDM, maybe circuit opens or shorts to the injectors. The codes will be reported when the buzz test is run.

From another board:

"I've had a CEL on for about 2 weeks now, and then started experiencing a serious loss of power and very rough idle. Pulled the codes and it showed P1316 - IDM Codes Found. Started reading around and found that the problem was likely a faulty clip that holds the under valve cover wiring harness in place. I checked the wiring bundle that goes from the IDM to the valve covers and it was OK. Not chafed up or anything. I pulled the valve covers and both of mine were loose. The drivers side was about 1/16th of an inch out, and the passenger side was almost a full 1/4 of an inch. After I picked up two new harnesses from International for 19.78 a piece, pulled the old harnesses, and installed the new harnesses, she's running like a top again. Overall not a bad job, and I saved a few hundred off the dealer considering the parts were only 40 bucks and 2.5 hours of time. If anyone else has this problem, buy the International parts, they're about 40% the cost of Ford. Here's the part numbers...

Wiring Harness, Injectors & Glow Plugs
Int'l 1830844C93

If your harnesses are good, you can just use the Retainer clips for the UVC
Int'l 1844193C91"

Hope this helps!
Reply With Quote Quick reply to this message
  #3  
Old 10-14-2007, 05:20 PM
Compression Ignition Addict
 

Join Date: Jun 2006
Location: Illinois
Posts: 1,228
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to smokeshow101
i was thinkin maybe cam sensor. but i dunno
Reply With Quote Quick reply to this message
  #4  
Old 10-14-2007, 09:12 PM
Powerstroke Techie


 

Join Date: Jun 2007
Location: Huntsville/Arab alabama
Posts: 3,576
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'd bet on a UVC harness problem too.
Reply With Quote Quick reply to this message
  #5  
Old 10-14-2007, 09:38 PM
Compression Ignition Addict
 

Join Date: Jun 2006
Location: Illinois
Posts: 1,228
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to smokeshow101
whats it take to fic uvc harness???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:23 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors