Backwards but not foreward??? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-04-2012, 01:56 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2011
Location: between houston and corpus in tx
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Backwards but not foreward???

I have an 02 7.3 and just did a few mods. I put in gauges, temp boost and exhaust, new 4" turbo back, wicked wheel, pedestal with EBV delete, waste gate controller and a thermostat. I did everything but gauges and the truck drove fine. When I did the gauges I also ha to do a water pump. My up pipe to turbo was leaking by some so I got that fixed almost (it still is not 100%). When I try to drive the truck reverse works great, I here my turbo whistle, but when I go to drive, nothing. I barely roll foreward. ??????? Any ideas or info is appreciated. Also I have no boost pressure. Do not know if it is gauge or hose messed up. I did the dodge drain plug delete in my heater, and put the turbo sensors hose right above that.
Thanks again

'02 F350 CCSB Lariat 220,000miles 4" rough country w/20" Jessie James wicked's, AIS intake near future... 4" turbo back w/5" tip, WW, nonEBV pedestal and high flow outlet housing, CCV, zoodad, gagues and Custom tuner
southtxdiesel is offline  
post #2 of 2 Old 08-04-2012, 02:20 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2011
Location: between houston and corpus in tx
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Would the TM controller (if not set up perfect) cause this? It seems like I have no boost at all. Also the directions said crank it in to 2" for a starting point. I went in a lil more, but still no luck....

'02 F350 CCSB Lariat 220,000miles 4" rough country w/20" Jessie James wicked's, AIS intake near future... 4" turbo back w/5" tip, WW, nonEBV pedestal and high flow outlet housing, CCV, zoodad, gagues and Custom tuner
southtxdiesel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome