HPOP Lines - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-30-2012, 03:51 PM Thread Starter
Compression Ignition Addict
 
r_marczak_83's Avatar
 
Join Date: Jan 2011
Location: Indiana
Posts: 362
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
HPOP Lines

This may not be a problem, but when I reconnected the HPOP lines to the HPOP, they seem loose I tried to pull them off and they would not come. Is there something wrong or is it supposed to be like that?
r_marczak_83 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-30-2012, 05:36 PM Thread Starter
Compression Ignition Addict
 
r_marczak_83's Avatar
 
Join Date: Jan 2011
Location: Indiana
Posts: 362
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
They have I'd say, 1/16" of play.
r_marczak_83 is offline  
post #3 of 4 Old 08-02-2012, 05:33 PM
Compression Ignition Addict
 
zrain25's Avatar
 
Join Date: Jan 2011
Posts: 713
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ya I think mine are like that also. Even my new lines are.


Sent from a Apple

Early 99 201,000 miles. Extra spring up front leveled, 4 in turbo back to 6 in tip, 6637, glow shift gauges, dp tuner, kicker speakers, alpine head unit and amp, kicker sub, extang tonneau, bedliner bumpers grill, flares, and rockers, 33in toyo mt, 18in xd monsters, 05 Harley lights, recon tails and line of fire, 20% tint
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zrain25 is offline  
post #4 of 4 Old 08-02-2012, 10:14 PM Thread Starter
Compression Ignition Addict
 
r_marczak_83's Avatar
 
Join Date: Jan 2011
Location: Indiana
Posts: 362
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yeah, I started it up and didn't have any problems. No oil leaks or anything, so I guess they are supposed to be that way.
r_marczak_83 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome