Last no start from IDM, what this time? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-28-2012, 04:40 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2009
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Last no start from IDM, what this time?

I have been driving my early 99 with no problems since I replaced the IDM back in the fall, however I've developed another no start.

I was driving the truck Tuesday, stopped in a bank drive thru, and it would not restart, after 3-4 tries it did. One other stop and it did the same thing, got to my house and it hasn't started since, I replaced the fuel filter which was very badly clogged with something, swapped the cps with the old one I had, unplugged the tuner, tried jumping it to make sure I had the right amount of voltage for the injectors to fire. It will run for a second off starter fluid (just a test!). Unplugged icp, no go.

Any idea as to what it could be? Any more tricks I should try? I do get the wait to start light.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-28-2012, 08:51 AM
Member
 

Join Date: Apr 2012
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If it runs off either u got a fuel problem remove the filters in the pu would be where i start.
Reply With Quote Quick reply to this message
  #3  
Old 07-30-2012, 03:58 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2009
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What's the "pu"?, my fuel bowl fills up with fuel.
Reply With Quote Quick reply to this message
  #4  
Old 07-30-2012, 04:00 AM
Member
 

Join Date: Apr 2012
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Filters in the pick up. It will act just like a clogged fuel filter. When u let it sit tge filters will relax and it will run again. When your tuner is on it will retract faster because ur drawing more fuel through it.

Last edited by riley1131; 07-30-2012 at 04:09 AM.
Reply With Quote Quick reply to this message
  #5  
Old 07-30-2012, 02:36 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2009
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
But there is fuel in the fuel bowl.
Reply With Quote Quick reply to this message
  #6  
Old 08-09-2012, 08:11 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2009
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So after two weeks of not starting it did start, it ran 30 minutes, I drove it around, running great! Shut it off and it won't start again!
Reply With Quote Quick reply to this message
  #7  
Old 09-08-2012, 05:41 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2009
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I replaced the IDM again, no start, then thought maybe from cranking and cranking I drained the battery, so I use my car to jump the truck, it turned over and sounded like one cylinder was firing. A quick shot of ether (I know) and it would run for a second then run off one cylinder a second, then die. Loud clanking sound when turning over. The last ime it started it ran great! Why would it only fire off a cylinder now?

Now we know the IDM was bad, batteries were drained, what's next?
Reply With Quote Quick reply to this message
  #8  
Old 09-08-2012, 06:34 AM
Compression Ignition Addict
 

Join Date: Aug 2010
Posts: 1,711
Thanks: 0
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
uvch mght be not plugged in all the way. Have you done the 50 cent mod, or atleast looked at the connectors outside/inside the valve cover harness?

Another thing, take compressed air and shot thru the inlet/return lines to fuel bowl, to "eliminate" any obstruction. If runs good, then i'd drop the tank an do the "hutch mod"...
Reply With Quote Quick reply to this message
  #9  
Old 09-08-2012, 08:01 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2009
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I haven't done a 50 cent mod or looked at connections, one thing that I keep coming back to is I have this no start problem, after sitting 2 weeks it started and ran fine, now nothing again, but since the IDM change and a jump this clacking sound when turning over.
Reply With Quote Quick reply to this message
  #10  
Old 09-10-2012, 11:01 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2009
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update: I am now getting some white smoke while cranking.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:43 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors