motor causing trans to shift funny - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-19-2012, 10:39 AM Thread Starter
Compression Ignition Addict
 
Tivs's Avatar
 
Join Date: May 2012
Location: Pocatello,ID
Posts: 230
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
motor causing trans to shift funny

Long time no talk. just got my truck out of the shop and they said my motor is causing trans to shift the way it is . rough when towing or get on it and seems to jump to 4th from 2nd then back to 3rd. here are the codes: po 0603, 500, 1247, 0470, 0541 ,0640.

SOLD: 99.5 F-250 ECLB, Zoodad mod, aih delete, 22k mod, wix 46637,16.5s wrapped with 35x12.50 BFG T/As s, ccv mod, 140v IDM, heater core ball valve mod, 324,000 miles

95 F-250 ECLB, E4OD, 3in turbo back straight piped, diy intake w/ 6637 and riffraff prefilter, cool go fast stickers, 140v idm, need new ball joints and king pins...negative camber is out of this world. 266k miles
Tivs is offline  
post #2 of 5 Old 07-19-2012, 11:27 AM Thread Starter
Compression Ignition Addict
 
Tivs's Avatar
 
Join Date: May 2012
Location: Pocatello,ID
Posts: 230
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The 3 that stood out r icm kam error exhaust back pressure sensor and speed sensor and

SOLD: 99.5 F-250 ECLB, Zoodad mod, aih delete, 22k mod, wix 46637,16.5s wrapped with 35x12.50 BFG T/As s, ccv mod, 140v IDM, heater core ball valve mod, 324,000 miles

95 F-250 ECLB, E4OD, 3in turbo back straight piped, diy intake w/ 6637 and riffraff prefilter, cool go fast stickers, 140v idm, need new ball joints and king pins...negative camber is out of this world. 266k miles
Tivs is offline  
post #3 of 5 Old 07-19-2012, 11:32 AM
Banned
 
Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Those dont sound like HG errors to me, but I could be wrong
85_305 is offline  
post #4 of 5 Old 07-19-2012, 12:25 PM Thread Starter
Compression Ignition Addict
 
Tivs's Avatar
 
Join Date: May 2012
Location: Pocatello,ID
Posts: 230
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i have two bad injectors. runs great when warm though. the ase certified mechanic said that could cause it do im having to push the throttle more to go (which he drove it could so yes the truck was gutless do to the injectors) im lost trans shop said they wont look at it unless the motor is running correctly. im laid off so i need to fix this cheap-ish

SOLD: 99.5 F-250 ECLB, Zoodad mod, aih delete, 22k mod, wix 46637,16.5s wrapped with 35x12.50 BFG T/As s, ccv mod, 140v IDM, heater core ball valve mod, 324,000 miles

95 F-250 ECLB, E4OD, 3in turbo back straight piped, diy intake w/ 6637 and riffraff prefilter, cool go fast stickers, 140v idm, need new ball joints and king pins...negative camber is out of this world. 266k miles
Tivs is offline  
post #5 of 5 Old 07-19-2012, 03:51 PM Thread Starter
Compression Ignition Addict
 
Tivs's Avatar
 
Join Date: May 2012
Location: Pocatello,ID
Posts: 230
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
so i flushed the trans and added lucas additive shifts smoother now, maybe had a stuck solinoid? good god i cant spell....anywho i still have a problem. it feels like it skips 3rd right to 4th, so its gutless so i step on it then it goes to 3rd. i cant describe it anyway else. maybe tc isnt locking in 3rd and it seems like im going to 4th cuz it does it with OD off as well. its also very violent....its not like a loud bang or anything just feels like the trans is going to fall out. help please

SOLD: 99.5 F-250 ECLB, Zoodad mod, aih delete, 22k mod, wix 46637,16.5s wrapped with 35x12.50 BFG T/As s, ccv mod, 140v IDM, heater core ball valve mod, 324,000 miles

95 F-250 ECLB, E4OD, 3in turbo back straight piped, diy intake w/ 6637 and riffraff prefilter, cool go fast stickers, 140v idm, need new ball joints and king pins...negative camber is out of this world. 266k miles
Tivs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome