new member with no start problem. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-10-2007, 04:29 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2007
Location: central illinois
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation new member with no start problem.

I have an early 99 f-350 psd. I drove to work with no problems, but when i went to leave it would just crank, no sputtering or anything. I checked all the fuses and they were all good. Upon inspection i noticed that the fuel pump wasnt pumping, and the glow plugs are not cycling. I have replaced the fuel pump, cam sensor, pcm, fuel filter. I topped off the oil resevoir. I rechecked all the fuses and even checked them on a fluke meter. all relays that i can find are all working properly. The inertia switch isnt tripped. I am at a complete loss with what it can be. Any ideas? No codes in the pcm either... scanner just says no link...even with the key on. HELP!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-10-2007, 04:31 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Posts: 3,364
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
possibly to computer went south do u have a chip or anything?
Reply With Quote Quick reply to this message
  #3  
Old 10-10-2007, 04:35 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2007
Location: central illinois
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no, it is not chipped. what other computer would there be besides the pcm?
Reply With Quote Quick reply to this message
  #4  
Old 10-10-2007, 04:36 PM
She's paid for!!!!!!
 

Join Date: Apr 2007
Location: Roanoke, TX
Posts: 660
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yeah it sounds like the computer took a dump if a code reader isn't picking anything up. BTW welcome to the org! Hopefully things will get better
Reply With Quote Quick reply to this message
  #5  
Old 10-10-2007, 04:42 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2007
Location: central illinois
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I put in a new powertrain control module? am i overlooking another computer? thanks, im glad to have found the site!
Reply With Quote Quick reply to this message
  #6  
Old 10-11-2007, 07:36 AM
Powerstroke.org Fanatic
 

Join Date: Oct 2007
Location: central illinois
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i went through and checked the fuseable link at the starter syl. and it checked out good. I have incoming power to the glow plug syl and i can get the glow plugs to turn on jumping the syl. Is there maybe a relay somewhere that i cant find?
Reply With Quote Quick reply to this message
  #7  
Old 10-16-2007, 11:42 AM
Powerstroke.org Fanatic
 

Join Date: Oct 2007
Location: central illinois
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
off to ford by tow truck to see whats da matta
Reply With Quote Quick reply to this message
  #8  
Old 10-16-2007, 12:00 PM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 17,218
Thanks: 13
Thanked 60 Times in 47 Posts
Feedback Score: 4 reviews
Sorry to hear that, man. Let us know what they say.
Reply With Quote Quick reply to this message
  #9  
Old 10-24-2007, 04:24 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2007
Location: central illinois
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
got it back from ford. bad connectors at the battery junction box under the hood. new box and connectors. $500 later im on the road. good thing i took it in too... they found a missfire on cyl #8. $900 for an injector.... OUCH!!!!! next month i guess.
Thanks for all the help guys!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors