No Brake Lights - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-03-2007, 03:03 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Oct 2006
Location: Wheatland
Posts: 96
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No Brake Lights

I tried searching for the answer but couldn't find much.

2002 F350 CC,LB 4x4, 7.3L

About a week and a half ago, I was driving home from work and the guy behind me pulled up beside me and yelled at me that I had to lights on the rear of the truck.

He was wrong. I have everything except brake lights. I have taillights, blinkers, reverse lights, etc. The headache rack has all the same lights working, just no brake lights. I don't think it is the switch on the pedal, since the brake controller still detects the brake signal. After I installed the guages, the main bundle of wires coming from the dash along side the emergency brake, got pinched between the clutch and computer. That led to other issues, for instance at night time, when I pushed the clutch in, I lost my headlights. Anyways, so I fixed the three wires that got skinned and everything was fine.

I am thinking everyone is going to tell me the multi-function switch. I think I have read around here that the MFS is the blinker switch. Now back when I first got the truck and my wife was driving it everyday, she complained that a few times at night, if she would turn the lights on brights, then use her right blinker signal, the headlights would go out until she wiggled the blinker switch. Now this was also after the guage install and before I noticed the skinned wires (pre clutch-headlight occurence), and never happened again after I fixed the wires.

Didn't mean to write a book, just want to provide as much background as possible.

2002 F350 CC 4x4
7.3L, 6spd, BHAF, 4" MBRP exhaust
TS 6 pos
5" lift, 35's

1991 Chevy Suburban
LT1
8" lift, 38.5" SX's

Last edited by BIGGER; 10-04-2007 at 07:53 AM. Reason: Included details of the truck
BIGGER is offline  
post #2 of 4 Old 10-04-2007, 07:16 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Oct 2006
Location: Wheatland
Posts: 96
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
bumpity bump bump

Any ideas are appreciated.

2002 F350 CC 4x4
7.3L, 6spd, BHAF, 4" MBRP exhaust
TS 6 pos
5" lift, 35's

1991 Chevy Suburban
LT1
8" lift, 38.5" SX's
BIGGER is offline  
post #3 of 4 Old 10-04-2007, 07:21 AM
Compression Ignition Addict
 
Raul@Stealth Automotive's Avatar
 
Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,359
Thanks: 23
Thanked 30 Times in 17 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
i have no idea.... maybe a Fuse? im prob sooo wrong though... Bump!
Raul@Stealth Automotive is offline  
post #4 of 4 Old 10-04-2007, 07:52 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Oct 2006
Location: Wheatland
Posts: 96
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have checked all the fuses, they are all fine.

2002 F350 CC 4x4
7.3L, 6spd, BHAF, 4" MBRP exhaust
TS 6 pos
5" lift, 35's

1991 Chevy Suburban
LT1
8" lift, 38.5" SX's
BIGGER is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome