runs then dies - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-26-2012, 03:07 PM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Midland Texas
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
runs then dies

I had a problem with bad fuel. Got to the point where it wouldn't start, so i had the shop come pick it up. It was in there for a week, and I went to pick it up last Friday. Made it a mile then it died. seemed as if it wasnt getting fuel. Today they called and said they took it for a test drive, made it two hundred yards and it cut out again. Fired up just fine both times, but the WIF light never turned off.

Shop put in new transfer pump, drained tank, new fuel filter, fuel water seperators.

Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-26-2012, 05:17 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
uh-oh, injectors? 0.0
Reply With Quote Quick reply to this message
  #3  
Old 03-26-2012, 05:59 PM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Midland Texas
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by seven_point_three View Post
uh-oh, injectors? 0.0
I don't think its the injectors. If it was them, i don't think the truck would start and run fine, then just stop getting fuel.
Reply With Quote Quick reply to this message
  #4  
Old 03-26-2012, 07:41 PM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Midland Texas
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bump anyone?
Reply With Quote Quick reply to this message
  #5  
Old 04-19-2012, 07:00 AM
Member
 

Join Date: May 2011
Location: Ann Arbor,Mi
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just had this issue with my 6.0. Truck would start and run great then get rough and die out. It was a bad injector putting exhaust gases into the fuel lines and it was dieing out.

Reply With Quote Quick reply to this message
  #6  
Old 04-19-2012, 09:38 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Falls Chruch
Posts: 463
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like fuel pressure to me. Fuel pressure regulator forced closed?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:59 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors