Throwing Codes? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-12-2012, 11:23 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Posts: 207
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Throwing Codes?

Hi,

I have a 2002 F250 7.3L with 170k miles. It has a bullydog outlook display unit, but the truck throws a check engine light and an airbag light code. It was wrecked when I bought it and now it is fixed, but when I try to read the codes with my Matco OBD2 reader the codes do not read and the truck starts to stutter and almost shut off.
I have a feeling that the display unit has a tune on it (revving the truck blows black smoke so its not the stock tune) and that is blocking the matco reader from reading the codes. But I don't have any clue about the tuner or how it complies with the reader. Has anyone had an issue like this? And how do I clear the codes if the reader wont connect or read the codes.

NOTE: Taking off the battery cables do not clear the codes.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-13-2012, 01:19 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Location: Montana
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you might have to have ford re flash your computer for you
Reply With Quote Quick reply to this message
  #3  
Old 03-13-2012, 01:22 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Location: Montana
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
but ive had chips and and programmers on my truck and have always been able to read codes with another programmer with any combination.
Reply With Quote Quick reply to this message
  #4  
Old 03-14-2012, 06:22 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Posts: 207
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah I took it to the dealer and it came up showing that it was the outlook tuner that was causing the code from my K&N intake. I may just get a AFE. It is what reads the boost from my intake that was causing the code. And for the airbag code, it is missing a whole airbag module...didnt see that coming lol
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:45 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors