Wait to start light issues. Not bowl heater - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-28-2012, 02:32 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Ringtown, PA
Posts: 618
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Wait to start light issues. Not bowl heater

My brother is having issues with his 01 250. It just randomly die from time to time and then will not crank. The wait to start light will not come on and it doesn't seem to be getting fuel. Then it seems to randomly just decide to come back on and the truck starts and runs fine for a while. Sometimes for a week sometimes for an hour.

We've unplugged the fuel heater(although it never blew a fuse), replaced the cam sensor, icp, ipr, and the PCM. Even put new grounds on the battery.

I'm at a loss. I think it must be a bad wire somewhere because sometimes it flickers but I don't know where to start looking.

Any ideas?


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-28-2012, 02:39 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,007
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
I'd think something loose. No WTS light is PCM usually since that's what controls it.
Reply With Quote Quick reply to this message
  #3  
Old 02-28-2012, 02:41 PM
Powerstroke Techie
 

Join Date: May 2011
Location: Frederick MD.
Posts: 1,868
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Hmm, if it's not turning on the wait to start light then the PCM must be losing power intermittently. I'd be looking at PCM main powers and grounds, along with any PCM power relays. I'd also look over all battery connections and make sure all that's cleaned up.

Is it just an issue with starting it, or does it die on it's own after you have it running?
Reply With Quote Quick reply to this message
  #4  
Old 02-29-2012, 03:45 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Ringtown, PA
Posts: 618
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
We changed the PCM to a brand new one from ford and still does the same thing.

Occasionally it will just die when running and not start. Sometimes it's parked and won't start. Then randomly it seems, it decides to start. Also when the light will not come on, the superchip will not establish a connection with the computer. When we were messing with the grounds one day the light came back on. So we changed the grounds on the battery and so far it's been working. We are going to go over the rest of te grounds and maybe add a few from body to frame just for the hell of it.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #5  
Old 02-29-2012, 04:09 AM
Powerstroke Techie
 

Join Date: May 2011
Location: Frederick MD.
Posts: 1,868
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yeah, I'd do that, as well as check all fuses and relays for PCM power. Look for any signs of corrosion.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors