Mind of its own. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-20-2012, 11:17 AM
Member
 

Join Date: Feb 2012
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Mind of its own.

Ok. Hi, newbie here
99' F-350 drw with 7.3l I've been having an ongoing issue that appears to be escalating.
For a while, the radio would come on, on it's own, while sitting in drive. I messed around a bit checking wiring and put it down to bad radio.
Changing the battery terminls and batteries seemed to solve the problem and it been running fine for few months without issue.
Well the other night I was getting out of car and heard talking. Noticing the radio on in truck again. I got keys, got in truck and turned it off and left it. Until today. Batts were dead, I assumed from radio, so I put it on charge and let it go. After about hour of charging, suddenly the truck started cranking. Keys were in my pocket. I unhooked charger but it kept going until batt voltage dropped enough to not power starter. Puzzled I got in and started engine. Hadn't been used in couple weeks but started. Was a strang noise from engine, like a dry rubbing noise. Couldn't pin point it but sounded like from drivers side towards bottom. It eventually stopped but the. After a few mins, starter engaged again and started cranking, even tho engine was running. I turned off key and starter continued. I couldn't get the terminals off fast enough before it had again lowered voltage too low and quit.
Engine doesn't actually start, just cranks.
Any ideas? I was told may be the GEM which I assume is the ECM behind fuse Panel. Not sure how it unplugs but I havnt messed with it anymore. Hoping someone has an idea. Truck been running great up until now. It doesn't get used much but never heard that noise before. I'm thinking radio may be related.
Thanks . Hopefully can shed some light on this.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-20-2012, 12:05 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,635
Thanks: 0
Thanked 62 Times in 58 Posts
Feedback Score: 3 reviews
The GEM has nothing to do with the starter though....

I'd be thinkin' about the Ignition Sw.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:35 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors