OBD2 Power - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 02-20-2012, 06:35 AM Thread Starter
Compression Ignition Addict
 
zROCK's Avatar
 
Join Date: Aug 2009
Posts: 274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OBD2 Power

Im not getting any power to my obd2 port. I have power to the lighter but when i probe the port i get nothing?
zROCK is offline  
post #2 of 7 Old 02-20-2012, 07:05 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,191
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Thanks: 7
Thanked 232 Times in 223 Posts
Feedback Score: 3 reviews
That's strange, you do get a WTS light when you first roll-on the key?

Where are you looking for power in the port? It's in one of the corners - right?

The pins all look good?
NoRalPh is offline  
post #3 of 7 Old 02-20-2012, 07:08 AM Thread Starter
Compression Ignition Addict
 
zROCK's Avatar
 
Join Date: Aug 2009
Posts: 274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Woops i put this in the wrong year. My truck is a 95. I probed all the pins. All look good and all the lights are working fine
zROCK is offline  
post #4 of 7 Old 02-20-2012, 07:38 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,191
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Thanks: 7
Thanked 232 Times in 223 Posts
Feedback Score: 3 reviews
OK, I'm not sure why, there should be power of course, but let's back-up....

Are you having a problem? You're trying to connect with a scanner? What else is wrong?
NoRalPh is offline  
post #5 of 7 Old 02-20-2012, 07:45 AM Thread Starter
Compression Ignition Addict
 
zROCK's Avatar
 
Join Date: Aug 2009
Posts: 274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im looking at buying a used edge programmer.. Yes i know everyone will recomend a chip but im just looking for fuel econ not power. When i plug it in it will not power up. It works fine in the original truck.
zROCK is offline  
post #6 of 7 Old 02-20-2012, 08:20 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,191
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Thanks: 7
Thanked 232 Times in 223 Posts
Feedback Score: 3 reviews
Boy, I donno Next would be to start tracing the wire back and see where it's losing power. Or could be the Ground in the port too.

Pin #16 = (+)
Pin #4 = (-)
Attached Thumbnails
Click image for larger version

Name:	OBD-IIport-pins.jpg
Views:	1982
Size:	20.8 KB
ID:	34171  
NoRalPh is offline  
post #7 of 7 Old 05-04-2012, 12:42 AM
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
that is the bluetooth obdII I have. it will work on anything with that port. I use Torque also.

obd2 is an advance over obd1 in both adequacy and standardization.
This obd2 came in two models obd2A and obd2B.
greatobd2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome