OBD2 Power - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-20-2012, 06:35 AM
Compression Ignition Addict
 

Join Date: Aug 2009
Posts: 274
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OBD2 Power

Im not getting any power to my obd2 port. I have power to the lighter but when i probe the port i get nothing?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-20-2012, 07:05 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,830
Thanks: 1
Thanked 80 Times in 75 Posts
Feedback Score: 3 reviews
That's strange, you do get a WTS light when you first roll-on the key?

Where are you looking for power in the port? It's in one of the corners - right?

The pins all look good?
Reply With Quote Quick reply to this message
  #3  
Old 02-20-2012, 07:08 AM
Compression Ignition Addict
 

Join Date: Aug 2009
Posts: 274
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Woops i put this in the wrong year. My truck is a 95. I probed all the pins. All look good and all the lights are working fine
Reply With Quote Quick reply to this message
  #4  
Old 02-20-2012, 07:38 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,830
Thanks: 1
Thanked 80 Times in 75 Posts
Feedback Score: 3 reviews
OK, I'm not sure why, there should be power of course, but let's back-up....

Are you having a problem? You're trying to connect with a scanner? What else is wrong?
Reply With Quote Quick reply to this message
  #5  
Old 02-20-2012, 07:45 AM
Compression Ignition Addict
 

Join Date: Aug 2009
Posts: 274
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im looking at buying a used edge programmer.. Yes i know everyone will recomend a chip but im just looking for fuel econ not power. When i plug it in it will not power up. It works fine in the original truck.
Reply With Quote Quick reply to this message
  #6  
Old 02-20-2012, 08:20 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,830
Thanks: 1
Thanked 80 Times in 75 Posts
Feedback Score: 3 reviews
Boy, I donno Next would be to start tracing the wire back and see where it's losing power. Or could be the Ground in the port too.

Pin #16 = (+)
Pin #4 = (-)
Attached Thumbnails
OBD2 Power-obd-iiport-pins.jpg  
Reply With Quote Quick reply to this message
  #7  
Old 05-04-2012, 12:42 AM
Powerstroke.org Rookie
 

Join Date: May 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
that is the bluetooth obdII I have. it will work on anything with that port. I use Torque also.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:03 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors