HID's shut truck off - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-17-2012, 06:27 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 193
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
HID's shut truck off

I had a set of hid bulbs and ballasts with the relay harness (35w 6000k) that were in my 06 f-350 6.0l with no problems. Today we put my old headlight hids and a new set of foglights in my friends 00 F-250 7.3L. When you turn the foglights on the idle drops a little then comes back to normal. When you turn the headlights on the truck shuts off. If you turn the headlight on before you start the truck it just cranks and wont start. anybody run into this before or am I special???? thanks in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-17-2012, 10:10 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 193
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
It seems the problem is the combo of hids with his dp tuner. I'll have him call dp tommorrow to see how to/if there is a fix for this
Reply With Quote Quick reply to this message
  #3  
Old 02-20-2012, 03:10 PM
Member
 

Join Date: Jan 2011
Location: Monroe La
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Man had the same problem with mineI made a thread about it one guy told me to re-do the ground wire. Dont know if that would work or not cause i pulled them. Didnt realize it happened till i was driving down the road! Scared the hell outa me and i took them out as soon as I got home!
Reply With Quote Quick reply to this message
  #4  
Old 02-20-2012, 03:30 PM
Viking Heavy Diesel

 

Join Date: Nov 2007
Location: 34'.6264 -98.4192
Posts: 20,700
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
The fix is a different chip like a TS. Its electrical interference that causes it.
Reply With Quote Quick reply to this message
  #5  
Old 02-20-2012, 04:10 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 193
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Searched around online. Apparently this is pretty common with a dp tuner and hids. Dp either doesn't shield the cable from the pcm to Thier control or doesn't shield it well. Read on another forum that instaling a ferrite bead on pcm end of dp cable fixes problem. Got 2 ferrite beads from radio shack and it fixed the problem. Dp was no help.
Reply With Quote Quick reply to this message
  #6  
Old 02-20-2012, 04:26 PM
Viking Heavy Diesel

 

Join Date: Nov 2007
Location: 34'.6264 -98.4192
Posts: 20,700
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Glad you got it fixed
Reply With Quote Quick reply to this message
  #7  
Old 02-25-2012, 04:20 AM
Compression Ignition Addict
 

Join Date: Apr 2011
Location: Paterson new jersey
Posts: 1,062
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 32 reviews
Quote:
Originally Posted by mint-6oh View Post
Searched around online. Apparently this is pretty common with a dp tuner and hids. Dp either doesn't shield the cable from the pcm to Thier control or doesn't shield it well. Read on another forum that instaling a ferrite bead on pcm end of dp cable fixes problem. Got 2 ferrite beads from radio shack and it fixed the problem. Dp was no help.
What size ferrite and where exactly did u mount them?? Any pics of install?? My trucks works fine with headlite hids but sometimes when i turn on fog hids it acts up but most of the time works ok!!
Reply With Quote Quick reply to this message
  #8  
Old 02-25-2012, 06:35 AM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 193
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Not sure what size they were. Got 2 of them at radio shack for $10 and clipped them around the cable to the dp tuner at the pcm
Reply With Quote Quick reply to this message
  #9  
Old 02-25-2012, 07:39 AM
Compression Ignition Addict
 

Join Date: Apr 2011
Location: Paterson new jersey
Posts: 1,062
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 32 reviews
Quote:
Originally Posted by mint-6oh View Post
Not sure what size they were. Got 2 of them at radio shack for $10 and clipped them around the cable to the dp tuner at the pcm
Ok no worries i will do a search and see what pops up,, thanks!
Reply With Quote Quick reply to this message
  #10  
Old 02-25-2012, 09:29 AM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
C'mon guys....

Just because it only happens with DP tuner doesn't mean it has anything to do with the tuner...

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors