Fog Lights Not Working...WTF - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 02-17-2012, 02:49 PM Thread Starter
Banned
 
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Fog Lights Not Working...WTF

Ok.... so as of today...the day I get HID's in from DDM....

My fog lights quit working. Never been an issue...and the fuse is good. They were working fine as of the last time I used the truck. I pulled the switch box out of the dash and couldn't see anything abnormal.


Ideas?


I'm pretty f***ing pissed about it since I was going to instal the HID's tomorrow...and now I have to chase stupid f***ing electrical problems instead.
ToMang07 is offline  
post #2 of 10 Old 02-17-2012, 02:56 PM
Super Moderator


 
SuperCrutyPS's Avatar
 
Join Date: Jul 2008
Location: Orangevale, CA
Posts: 15,347
Thanks: 82
Thanked 499 Times in 483 Posts
Mentioned: 5 Post(s)
Quoted: 269 Post(s)
Garage
Feedback Score: 0 reviews
Are those on a relay? Just throwing it out.


Owner | Operator: Darryl
My Truck Garage: Ol' Guy
Tow Toy Garage : Pilgrim International 31RE3SLF5
United States Navy - IC2 - '76-'80
SuperCrutyPS is online now  
post #3 of 10 Old 02-17-2012, 02:59 PM Thread Starter
Banned
 
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Quote:
Originally Posted by SuperCrutyPS View Post
Are those on a relay? Just throwing it out.
I haven't changed anything yet. The lights are still OEM.
ToMang07 is offline  
post #4 of 10 Old 02-17-2012, 03:06 PM
Super Moderator


 
SuperCrutyPS's Avatar
 
Join Date: Jul 2008
Location: Orangevale, CA
Posts: 15,347
Thanks: 82
Thanked 499 Times in 483 Posts
Mentioned: 5 Post(s)
Quoted: 269 Post(s)
Garage
Feedback Score: 0 reviews
That's what I figured. What I'm asking is (didn't do a good job first time 'round)...do the OEM lights normally run through a relay under the hood or something that is activated when you pull your switch? If so, could it have gone bad? I've got an '01 and I've never checked to see how they work.


Owner | Operator: Darryl
My Truck Garage: Ol' Guy
Tow Toy Garage : Pilgrim International 31RE3SLF5
United States Navy - IC2 - '76-'80
SuperCrutyPS is online now  
post #5 of 10 Old 02-17-2012, 03:10 PM
Super Moderator


 
SuperCrutyPS's Avatar
 
Join Date: Jul 2008
Location: Orangevale, CA
Posts: 15,347
Thanks: 82
Thanked 499 Times in 483 Posts
Mentioned: 5 Post(s)
Quoted: 269 Post(s)
Garage
Feedback Score: 0 reviews
Wait.....wait.....wait.....Is your multifunction switch set to High Beam by any chance? Normally the fogs turn off when you're on High Beam!!!


Owner | Operator: Darryl
My Truck Garage: Ol' Guy
Tow Toy Garage : Pilgrim International 31RE3SLF5
United States Navy - IC2 - '76-'80
SuperCrutyPS is online now  
post #6 of 10 Old 02-17-2012, 03:36 PM Thread Starter
Banned
 
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Quote:
Originally Posted by SuperCrutyPS View Post
Wait.....wait.....wait.....Is your multifunction switch set to High Beam by any chance? Normally the fogs turn off when you're on High Beam!!!
Wasn't that.... I figured it out.... the key has to be in the "on" position. I have NO IDEA why. Only the fogs won't work with the key off. Makes NO sense to me.

I'm guessing Ford hires french electricians.

Thanks anyway tho!
ToMang07 is offline  
post #7 of 10 Old 02-17-2012, 03:40 PM
Super Moderator


 
SuperCrutyPS's Avatar
 
Join Date: Jul 2008
Location: Orangevale, CA
Posts: 15,347
Thanks: 82
Thanked 499 Times in 483 Posts
Mentioned: 5 Post(s)
Quoted: 269 Post(s)
Garage
Feedback Score: 0 reviews
Glad you figured it out!! Thanks for reporting back. Good info to have!


Owner | Operator: Darryl
My Truck Garage: Ol' Guy
Tow Toy Garage : Pilgrim International 31RE3SLF5
United States Navy - IC2 - '76-'80
SuperCrutyPS is online now  
post #8 of 10 Old 02-17-2012, 03:48 PM Thread Starter
Banned
 
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Quote:
Originally Posted by SuperCrutyPS View Post
Glad you figured it out!! Thanks for reporting back. Good info to have!
No problem.... really that was a stupid problem to have.... I just couldn't believe BOTH fog lights quit the day I get new HID's in... I mean...c'mon, lol!
ToMang07 is offline  
post #9 of 10 Old 02-17-2012, 05:48 PM
Compression Ignition Addict
 
Toms01PSD's Avatar
 
Join Date: Jul 2011
Location: Spring Lake, NC
Posts: 3,840
Thanks: 2
Thanked 21 Times in 20 Posts
Mentioned: 0 Post(s)
Quoted: 64 Post(s)
Feedback Score: 1 reviews
That's dumb as hell that Ford did that though...

Tom
2001 F250 7.3 auto 4x4 Lariat CCSB
6637 intake
4" MBRP exhaust
PHP tunes
Foil delete
EBPV delete
ISSPRO Boost, Pyro, and Trans Gauges
Strictly Diesel Pre-Pump Filter/In-Tank Kit
Strictly Diesel Regulated Return and Fuel Bowl Delete
High Flow Banjo Bolts
Nitto AT's 305/70R16
2009 Pontiac G8 GT
Intake, Exhaust, Tune
Camaro 20's, Camaro SS Brembo's
1997 VDub Passat GLX VR6
Toms01PSD is offline  
post #10 of 10 Old 02-18-2012, 08:47 AM
Super Moderator


 
SuperCrutyPS's Avatar
 
Join Date: Jul 2008
Location: Orangevale, CA
Posts: 15,347
Thanks: 82
Thanked 499 Times in 483 Posts
Mentioned: 5 Post(s)
Quoted: 269 Post(s)
Garage
Feedback Score: 0 reviews
Ford must have changed that fogs off / key off thing for 2002. When I got home last night, I turned off the truck, left the lights on, got out to check. My fogs stayed on. Mine is an '01.


Owner | Operator: Darryl
My Truck Garage: Ol' Guy
Tow Toy Garage : Pilgrim International 31RE3SLF5
United States Navy - IC2 - '76-'80
SuperCrutyPS is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome