Fog Lights Not Working...WTF - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-17-2012, 03:49 PM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Fog Lights Not Working...WTF

Ok.... so as of today...the day I get HID's in from DDM....

My fog lights quit working. Never been an issue...and the fuse is good. They were working fine as of the last time I used the truck. I pulled the switch box out of the dash and couldn't see anything abnormal.


Ideas?


I'm pretty f***ing pissed about it since I was going to instal the HID's tomorrow...and now I have to chase stupid f***ing electrical problems instead.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-17-2012, 03:56 PM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 11,965
Thanks: 23
Thanked 135 Times in 129 Posts
Feedback Score: 0 reviews
Are those on a relay? Just throwing it out.
Reply With Quote Quick reply to this message
  #3  
Old 02-17-2012, 03:59 PM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Quote:
Originally Posted by SuperCrutyPS View Post
Are those on a relay? Just throwing it out.
I haven't changed anything yet. The lights are still OEM.
Reply With Quote Quick reply to this message
  #4  
Old 02-17-2012, 04:06 PM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 11,965
Thanks: 23
Thanked 135 Times in 129 Posts
Feedback Score: 0 reviews
That's what I figured. What I'm asking is (didn't do a good job first time 'round)...do the OEM lights normally run through a relay under the hood or something that is activated when you pull your switch? If so, could it have gone bad? I've got an '01 and I've never checked to see how they work.
Reply With Quote Quick reply to this message
  #5  
Old 02-17-2012, 04:10 PM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 11,965
Thanks: 23
Thanked 135 Times in 129 Posts
Feedback Score: 0 reviews
Wait.....wait.....wait.....Is your multifunction switch set to High Beam by any chance? Normally the fogs turn off when you're on High Beam!!!
Reply With Quote Quick reply to this message
  #6  
Old 02-17-2012, 04:36 PM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Quote:
Originally Posted by SuperCrutyPS View Post
Wait.....wait.....wait.....Is your multifunction switch set to High Beam by any chance? Normally the fogs turn off when you're on High Beam!!!
Wasn't that.... I figured it out.... the key has to be in the "on" position. I have NO IDEA why. Only the fogs won't work with the key off. Makes NO sense to me.

I'm guessing Ford hires french electricians.

Thanks anyway tho!
Reply With Quote Quick reply to this message
  #7  
Old 02-17-2012, 04:40 PM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 11,965
Thanks: 23
Thanked 135 Times in 129 Posts
Feedback Score: 0 reviews
Glad you figured it out!! Thanks for reporting back. Good info to have!
Reply With Quote Quick reply to this message
  #8  
Old 02-17-2012, 04:48 PM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Quote:
Originally Posted by SuperCrutyPS View Post
Glad you figured it out!! Thanks for reporting back. Good info to have!
No problem.... really that was a stupid problem to have.... I just couldn't believe BOTH fog lights quit the day I get new HID's in... I mean...c'mon, lol!
Reply With Quote Quick reply to this message
  #9  
Old 02-17-2012, 06:48 PM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Spring Lake, NC
Posts: 3,427
Thanks: 1
Thanked 8 Times in 8 Posts
Feedback Score: 1 reviews
That's dumb as hell that Ford did that though...
Reply With Quote Quick reply to this message
  #10  
Old 02-18-2012, 09:47 AM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 11,965
Thanks: 23
Thanked 135 Times in 129 Posts
Feedback Score: 0 reviews
Ford must have changed that fogs off / key off thing for 2002. When I got home last night, I turned off the truck, left the lights on, got out to check. My fogs stayed on. Mine is an '01.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:38 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors