Motor swap now no start 7.3??? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-15-2012, 06:46 PM
Member
 

Join Date: Aug 2008
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Motor swap now no start 7.3???

Hey guys here's the run down, have an 02 ccsb it was an auto, the engine decided the block was too complete and shot a rod out, lol, so I swap out the engine for a 7.3 with 145k and a 6 speed, it's all in and back together, I had to swap hpop's the replacement motor came without one and injectors, so I swapped those as well, tried to fire it up and nothing, then remembered I didn't prime the hpop so I did that tonight and still no fire, the oil pressure gauge doesn't climb when turning over nor does the tach, i changed the cps to make sure same problem... I still have the auto computer in it but tw is reburning the tuner for a manual Trans, does anyone have any clue where else to start? Any help or ideas would be greatly appreciated thanks dusty...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-27-2012, 06:37 PM
Member
 

Join Date: Aug 2008
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey guys still getting nowhere with this thing... Any help you guys could lend me would be incredible.
Reply With Quote Quick reply to this message
  #3  
Old 02-27-2012, 07:10 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just did this last week, it takes a while to prime the oil rails. I kept adding oil to HPOP res, then cranking, resting for 10 mins cranking again about 5 times before it started.

Hope it helps

Last edited by E_in_TN; 02-27-2012 at 07:13 PM. Reason: clarity
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:26 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors