Tire rub - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-12-2012, 02:07 PM Thread Starter
Member
 
Join Date: Jan 2012
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Tire rub

On my powerstroke i have noticed my tire rubs only when turning sharp right on the passenger side. It is rubbing the front leafs. What would maybe cause this. Thanks
PowerStrokeKid0736 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-15-2012, 02:31 PM
Powerstroke.org Rookie
 
Join Date: Feb 2012
Location: Rochester, NY
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Your tires are wider than stock or you have an aftermarket wheel with a neg offset. Just make sure your brake lines aren't rubbing on your tire and safely secure them with heavy duty zip ties if they are rubbing.
blaster198cc is offline  
post #3 of 5 Old 02-26-2012, 03:08 PM
Compression Ignition Addict
 
codyryan07's Avatar
 
Join Date: Nov 2011
Location: New Boston
Posts: 797
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Wide tires, higher offset wheels or possibly your pitman arm is aligned a little more towards that side.

Its not catching the plastic on your front bumper or in your fender well?

Sent from my DROIDX using AutoGuide.com App

Cody Ryan
03 f250 ccsb fx4 7.3
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

4" RC lift
35x12.50 federals on 20x12 rockstars
6637 intake, straight pipe
full RR w/ fuel bowl delete.
rebuild coming soon
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

codyryan07 is offline  
post #4 of 5 Old 02-27-2012, 09:58 PM
Powerstroke.org Rookie
 
HeartJager's Avatar
 
Join Date: Nov 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Rubs just on one side? sounds like the axle itself is a little offset
HeartJager is offline  
post #5 of 5 Old 02-27-2012, 10:56 PM Thread Starter
Member
 
Join Date: Jan 2012
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yes just on 1 side on the leafs
PowerStrokeKid0736 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome