wont start cold - Ford Powerstroke Diesel Forum
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-02-2012, 08:34 AM Thread Starter
Powerstroke.org Rookie
Join Date: Feb 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
wont start cold

I have a 200101 7.3 it will not start cold unless I use either. I leave it plugged in. After the truck is warm it will start fine. But as soon as it is cold again I hafta spray a shot of either. I have not replaced anything year and have no mods. The truck has 170000 miles. Please help
matty_moo454 is offline  
post #2 of 3 Old 02-02-2012, 08:44 AM
Compression Ignition Addict
Join Date: Aug 2007
Location: Tempe AZ
Posts: 1,025
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
DieselFord is offline  
post #3 of 3 Old 02-02-2012, 11:10 AM
Compression Ignition Addict
Join Date: Dec 2007
Posts: 6,354
Thanks: 7
Thanked 262 Times in 253 Posts
Mentioned: 7 Post(s)
Quoted: 109 Post(s)
Feedback Score: 3 reviews
Right above you -> Winter Operation, Hard Starting, Hissing Sound Etc...

Also, keep using either after you fix your Glow Plug system and you risk losing the motor (not good to do at Any time really..... )
NoRalPh is offline  

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome