Help!! 1316 error code. - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-10-2007, 09:25 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to Eric Preble
Help!! 1316 error code.

Changed CPS. Did not help. Cranks ok, then starts running rough. Any ideas???
Eric Preble is offline  
post #2 of 2 Old 09-10-2007, 02:01 PM
Member
 
Action Rick's Avatar
 
Join Date: Oct 2006
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
When it is running bad , unplug the valve cover plugs....One side will make very little difference in the way it runs...That is the bad side...Remove the cover & snap the UVCH plug back together..If it is not unpluged,, you may need a new UVCH... for that side,,,

97 F350 4x4 Straight exaust ,performance injectors, 6 pos chip, 4" lift work truck
They say" most stuff is just stuck and need's hittin' with a hammer
Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
www.fordtransmissioncure.com
Special thanks to RacerX
Action Rick is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome