No heat - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 12-22-2011, 12:22 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No heat

the truck will not blow heat or ac untill Im driving about 60mph. but once I slow down its gone again. when Im on the highway it blows hot as h_ll.
I have blown out the coolant lines for the box and still nothing. dont know where else to go with it.

01 7.3L CC, 5" exhaust, DP tuner, BTS tranny, ww, exhaust housing, Intake, CCV mod, Level kit, 18's w/35's, gauges, misc mods
Lmgrcivic is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 12-22-2011, 12:30 PM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Check your water pump. I had the same situation. Ended up the water pump was not circulating water at idle. So when I stopped or sat idling I had no heat. But once I replaced the water pump I was back to normal.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #3 of 6 Old 12-22-2011, 12:38 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
did you have any overheating problems or did you just replace it in order to figure it out

01 7.3L CC, 5" exhaust, DP tuner, BTS tranny, ww, exhaust housing, Intake, CCV mod, Level kit, 18's w/35's, gauges, misc mods
Lmgrcivic is offline  
post #4 of 6 Old 12-22-2011, 01:58 PM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by Lmgrcivic View Post
did you have any overheating problems or did you just replace it in order to figure it out
Nope same syptoms you are discribing. No heat unless driving down the road. Eventually I ended up having no heat at all. That is when I found out my waterpump was not circulating water.

My truck never over heated, but I had close to 150,000 miles on it. I figured I should change the water pump.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #5 of 6 Old 12-30-2011, 02:33 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
finally got time to do the waterpump and still no heat

01 7.3L CC, 5" exhaust, DP tuner, BTS tranny, ww, exhaust housing, Intake, CCV mod, Level kit, 18's w/35's, gauges, misc mods
Lmgrcivic is offline  
post #6 of 6 Old 01-04-2012, 01:36 PM
lug
Member
 
lug's Avatar
 
Join Date: Jan 2012
Posts: 68
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Lmgrcivic View Post
the truck will not blow heat or ac untill Im driving about 60mph. but once I slow down its gone again. when Im on the highway it blows hot as h_ll.
I have blown out the coolant lines for the box and still nothing. dont know where else to go with it.
When you say blow I figure you are not talking about the blower fan and damper doors. It's the heat or ac part that seems odd. Have you checked the air intake area for debris? Do you get heat or ac while using the recirculate mode? Pine needles, leaves and dead bugs slowly choke the outside air inlet over the years.
lug is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome