No heat - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-22-2011, 11:22 AM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No heat

the truck will not blow heat or ac untill Im driving about 60mph. but once I slow down its gone again. when Im on the highway it blows hot as h_ll.
I have blown out the coolant lines for the box and still nothing. dont know where else to go with it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-22-2011, 11:30 AM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Check your water pump. I had the same situation. Ended up the water pump was not circulating water at idle. So when I stopped or sat idling I had no heat. But once I replaced the water pump I was back to normal.
Reply With Quote Quick reply to this message
  #3  
Old 12-22-2011, 11:38 AM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did you have any overheating problems or did you just replace it in order to figure it out
Reply With Quote Quick reply to this message
  #4  
Old 12-22-2011, 12:58 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by Lmgrcivic View Post
did you have any overheating problems or did you just replace it in order to figure it out
Nope same syptoms you are discribing. No heat unless driving down the road. Eventually I ended up having no heat at all. That is when I found out my waterpump was not circulating water.

My truck never over heated, but I had close to 150,000 miles on it. I figured I should change the water pump.
Reply With Quote Quick reply to this message
  #5  
Old 12-30-2011, 01:33 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
finally got time to do the waterpump and still no heat
Reply With Quote Quick reply to this message
  #6  
Old 01-04-2012, 12:36 PM
lug lug is offline
Member
 

Join Date: Jan 2012
Posts: 54
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Lmgrcivic View Post
the truck will not blow heat or ac untill Im driving about 60mph. but once I slow down its gone again. when Im on the highway it blows hot as h_ll.
I have blown out the coolant lines for the box and still nothing. dont know where else to go with it.
When you say blow I figure you are not talking about the blower fan and damper doors. It's the heat or ac part that seems odd. Have you checked the air intake area for debris? Do you get heat or ac while using the recirculate mode? Pine needles, leaves and dead bugs slowly choke the outside air inlet over the years.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:53 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors