Not starting - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-24-2011, 05:27 PM
Member
 

Join Date: Sep 2011
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not starting

So i went to start my cold truck. It cranked a bit and then no more power. I boosted it and it started up. i drove it around a bit and when i got back home i tried to restart it and it cranked a few times but went dead again. Batteries?

Update

Ok so now i went to try boosting the truck again and the truck wont start. It just continuously turns over but doesn't start

Last edited by m0823; 11-25-2011 at 05:35 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-25-2011, 05:36 PM
Member
 

Join Date: Sep 2011
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
updatedddddddddddd
Reply With Quote Quick reply to this message
  #3  
Old 11-25-2011, 08:20 PM
Johnny Law Brown

 

Join Date: Sep 2008
Location: Tipton, IN
Posts: 366
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Did you check your oil and the fuel level sometimes the gauges quit working
Reply With Quote Quick reply to this message
  #4  
Old 11-25-2011, 10:11 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Posts: 823
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is it spinning over fast? These engines need to spin at atleast 150rpm before it will fire.
Reply With Quote Quick reply to this message
  #5  
Old 11-26-2011, 02:27 PM
Member
 

Join Date: Sep 2011
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oil is good. there is about half a tank of fuel. it seems to me when its hooked up with the booster cables its spinning more than enough.
Reply With Quote Quick reply to this message
  #6  
Old 11-27-2011, 06:01 AM
Member
 

Join Date: Sep 2011
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok i hooked it up again and this time it started fine. i drove it a bit and i dont know if these lights just came on or were on since i started driving but the wait to start glow plugs light was on and the the one above it i believe "water in fuel" when i shutoff the truck they idnt come back on. truck started fine a few more times but this morning barely enough power to crank anymore.
Reply With Quote Quick reply to this message
  #7  
Old 11-27-2011, 11:02 AM
Johnny Law Brown

 

Join Date: Sep 2008
Location: Tipton, IN
Posts: 366
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Sounds like its time for new batts, alt, or both
Reply With Quote Quick reply to this message
  #8  
Old 11-27-2011, 12:04 PM
Member
 

Join Date: Sep 2011
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just got 2 kirkland batteries from costo. 850CCA The ones in the truck were motorcrafts (probably originals - 750CCA). The truckstarted right up and turns over noticeably quicker than im used to.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors