Stalling problem after oil change? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-16-2011, 01:38 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Stalling problem after oil change?

Just changed my oil as I always do with rotella T and motorcraft filter. Oil level is perfect. The truck will start up but as soon as you hit the throttle it will stall at anything over 1300 rpm. Checked the air filter and its fine. Replaced the fuel filter to make sure that isn't a problem. Check codes with scan tool and nothing out of ordinary. I always have a 0541. Check icp pressure and duty cycle and they seem low to me. At idle 480 pressure and 10% duty cycle. I can rev the engine for an instant before it stalls and icp pressure is 1688 and duty cycle 18%.

Any ideas?
teberhard is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-19-2011, 10:41 AM
Member
 
Join Date: Feb 2007
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
480 psi and 10% isn't low for idle. Have you monitored the oil pressure with an external gauge? I check mine at the HPOP reservoir as it is what feeds the HPOP so if it is low there, you have issues.

Try unplugging the ICP sensor and see if it changes anything.

You did nothing else, other than changed the oil right?

Ken
2002 F-350 CCLB 4X4, HD4R100 , 4" Diamond Eye exhaust, Powerslot rotors, ATS Ported Compressor Housing, DP Tuner-F6, Autoenginuity, EEC-V Breakout Box, KCM S.S. HPX Line, S&B Filters intake, Quad Autometer gauge pod, Inovations canopy, Banks Big Head wastegate actuator, 6.0L Trans Cooler, Spin-on Transmission filter with custom bracket, Zoo-dad, Dieselsite Coolant Filter, Cobra 29LTD/NW CB, DVD and always looking to do more...
woodnthings8 is offline  
post #3 of 4 Old 11-20-2011, 06:00 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yup, just an oil change. Unplugging icp doesn't change anything. I actually changed the icp last year.
teberhard is offline  
post #4 of 4 Old 11-20-2011, 10:16 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
Bad LPOP not providing enough oil to the HPOP?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome