Truck running poorly and maybe has surge - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 11-05-2011, 05:36 AM Thread Starter
Compression Ignition Addict
 
r_marczak_83's Avatar
 
Join Date: Jan 2011
Location: Indiana
Posts: 360
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Truck running poorly and maybe has surge

My e99 has been running bad the last few days. When I take off, the turbo is loud (like its spooled) but not very good acceleration ( its doggy ). When I really get into it, it does this "chirp chirp chirp" thing until I let off. I have been getting bad mileage with this power loss also.
Also if this has any importance, I run a programmer on 100hp, and I used to get decent smoke under heavy load. I put 4" exhaust and dp on and the smoke was still apparent but not as bad. Lately it seems like I get hardly any smoke under load. This is also when it does the chirp chirp chirp sound.

Any thoughts?
r_marczak_83 is offline  
post #2 of 5 Old 11-06-2011, 10:58 AM
Powerstroke Junkie


 
NCHornet's Avatar
 
Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 51 Times in 11 Posts
Feedback Score: 0 reviews
The chirp sounds like it could just be surge. Cure for surge is maybe the WW, but for sure the ATS housing. Hard to diagnose noise issues over the net. If you have further info or codes you can PM me as I don't get back in this section as often as I would like.

NCH
Proud Father of USAF Airman


2000 F350 DRW,CC,LB, 4X4, Western Hauler Pkg.
Ford AIS/ BTM, FTVB
My CCV MOD, Coolant filter
06 Grill, 05 lights,6.0 trans cooler
Cyro/Hawks, JVC Touchscreen HU, JL C5's, Infinity 800watt amp,
DP tunes, 60 tow/80 e/120 race, on a SCT2 tuner
P3 controller, Brite Box Turbo Lifesaver
KMC Wheels x 4

http://s132.photobucket.com/user/NCH...=recent&page=1

Friends Don't Let Friends Drive Trucks With Generic Tunes
NCHornet is offline  
post #3 of 5 Old 11-06-2011, 08:59 PM
Compression Ignition Addict
 
Vtghost's Avatar
 
Join Date: Nov 2009
Location: US Navy
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I agree with NCHornet ^^ might have to Rebuild Turbo..put a WW in it!

US Navy
Life, Liberty And The Pursuit Of All Who Threaten It
1999 F-250 7.3L
MODS:
- 4" MBRP Turbo Back Exhaust
- Edge Tuner (For Sale) Pm Me!
- Banks Wastegate
- Custom Alpine Sound System
- Glow Shift Gauges: Exhaust Temp, Boost, Tran Temp
-6" Lift w/Trac Bars
Vtghost is offline  
post #4 of 5 Old 11-07-2011, 02:21 AM Thread Starter
Compression Ignition Addict
 
r_marczak_83's Avatar
 
Join Date: Jan 2011
Location: Indiana
Posts: 360
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Its an e99, so it already has a WW.
r_marczak_83 is offline  
post #5 of 5 Old 12-20-2011, 05:42 PM Thread Starter
Compression Ignition Addict
 
r_marczak_83's Avatar
 
Join Date: Jan 2011
Location: Indiana
Posts: 360
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
It only does it under HARD acceleration, especially in 3rd and 4th gear. Does this help?
I does not do it hardly on a mild tune, but with an 80 or 100 tune, it happens. I would do a video of it if I had a way to show it.
r_marczak_83 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome