Chip Problem - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 10-30-2011, 02:31 PM Thread Starter
Compression Ignition Addict
 
02stroker250's Avatar
 
Join Date: Jun 2009
Location: Nashville , GA
Posts: 822
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Chip Problem

On my 02 f-250 Ive had a tw chip for about 8 months or so its worked perfect till now it cuts the fuel pump off ive took it out and cleaned everything and put if back in and it will run for about 5 mins then die off and everything is fine but the fuel pump doesnt cut on

2005 F-250 ccsb fx4
02stroker250 is offline  
post #2 of 11 Old 10-30-2011, 02:31 PM Thread Starter
Compression Ignition Addict
 
02stroker250's Avatar
 
Join Date: Jun 2009
Location: Nashville , GA
Posts: 822
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
any ideas or help it greatly appreciatied

2005 F-250 ccsb fx4
02stroker250 is offline  
post #3 of 11 Old 10-30-2011, 03:00 PM
Banned
 
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Take the PCM out and make sure the contacts are clean.

Then try mounting the PCM without the Black Box. I fashioned a "Z" shaped bracket with a piece of rubber to hold the PCM in place, too care or my issues.
ToMang07 is offline  
post #4 of 11 Old 10-30-2011, 03:01 PM
Banned
 
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
ToMang07 is offline  
post #5 of 11 Old 10-30-2011, 03:17 PM Thread Starter
Compression Ignition Addict
 
02stroker250's Avatar
 
Join Date: Jun 2009
Location: Nashville , GA
Posts: 822
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok ill give that a try ive had the chip out for a week and i miss it dearly lol

2005 F-250 ccsb fx4
02stroker250 is offline  
post #6 of 11 Old 11-06-2011, 06:52 AM Thread Starter
Compression Ignition Addict
 
02stroker250's Avatar
 
Join Date: Jun 2009
Location: Nashville , GA
Posts: 822
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i tried that and that didnt work im out of ideas now i geuss its just the chip itself causing the problem. But im open to try any other ideas anybody may have

2005 F-250 ccsb fx4
02stroker250 is offline  
post #7 of 11 Old 11-06-2011, 10:34 AM
Powerstroke Junkie


 
NCHornet's Avatar
 
Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,308
Thanks: 0
Thanked 51 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
call Tony!!!

NCH
Proud Father of USAF Airman


2000 F350 DRW,CC,LB, 4X4, Western Hauler Pkg.
Ford AIS/ BTM, FTVB
My CCV MOD, Coolant filter
06 Grill, 05 lights,6.0 trans cooler
Cyro/Hawks, JVC Touchscreen HU, JL C5's, Infinity 800watt amp,
DP tunes, 60 tow/80 e/120 race, on a SCT2 tuner
P3 controller, Brite Box Turbo Lifesaver
KMC Wheels x 4

http://s132.photobucket.com/user/NCH...=recent&page=1

Friends Don't Let Friends Drive Trucks With Generic Tunes
NCHornet is offline  
post #8 of 11 Old 11-06-2011, 12:18 PM Thread Starter
Compression Ignition Addict
 
02stroker250's Avatar
 
Join Date: Jun 2009
Location: Nashville , GA
Posts: 822
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ive got it working now one of my neighbors is the service manager at my local Ford place he stopped and fount my problem a loose ground

2005 F-250 ccsb fx4
02stroker250 is offline  
post #9 of 11 Old 11-06-2011, 08:54 PM
Compression Ignition Addict
 
Vtghost's Avatar
 
Join Date: Nov 2009
Location: US Navy
Posts: 154
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sounds like the chip is fried...

US Navy
Life, Liberty And The Pursuit Of All Who Threaten It
1999 F-250 7.3L
MODS:
- 4" MBRP Turbo Back Exhaust
- Edge Tuner (For Sale) Pm Me!
- Banks Wastegate
- Custom Alpine Sound System
- Glow Shift Gauges: Exhaust Temp, Boost, Tran Temp
-6" Lift w/Trac Bars
Vtghost is offline  
post #10 of 11 Old 11-07-2011, 10:36 AM
Compression Ignition Addict
 
Wantadieseltruck's Avatar
 
Join Date: Sep 2011
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by 02stroker250 View Post
Ive got it working now one of my neighbors is the service manager at my local Ford place he stopped and fount my problem a loose ground
Must be nice.. Im movin on Your street..
Wantadieseltruck is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome