99.5 F-350 ignition question - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-28-2007, 12:19 AM Thread Starter
Powerstroke.org Fanatic
J-ROCK's Avatar
Join Date: Aug 2007
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to J-ROCK
99.5 F-350 ignition question

When I put my ignition on I get all my dash light other then the airbag lights, both the drivers and passenger lights do not come on... any ideas?

Also when I roll the ignition to the ACC position I get nothing, no stereo... the stock wiring plug was used when I installed my stereo.
It sucks because I use my laptop when travelling and have to have the ignition on to use the surround sound... any ideas on this one?

J-ROCK is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome