Intermediate no response from accelerator pedal - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-05-2011, 05:41 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jul 2010
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Intermediate no response from accelerator pedal

My 01 4x4 cc 7.3l has developed an issue were randomly out will not respond to the accelerator, if I put it in neutral then drive again out usually fixes it (occasionally I have to put it in neutral twice then its fine).

There is no response, ie rpms don't shoot up, its just as if it does not recognize that its time to move. its thrown the service engine light twice but for no longer than 5 seconds and when I took it to get the code pulled it didn't find any thing.

truck has an exhaust on it but I believe thats it. I haven't searched yet because I'm typing this from a smart phone and searching on a phone if rough so I apologize for that. Help?
Vital Velocity is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-05-2011, 09:39 AM
Banned
 
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Sounds like the TPS.... Throttle Position Sensor on the petal assembly.
ToMang07 is offline  
post #3 of 4 Old 10-08-2011, 06:20 AM
Member
 
Join Date: Aug 2010
Location: Zanesville, Ohio
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I just had this same problem a few months ago. It is the TPS. The whole pedal assembly from ford is like 150 bucks if I remember right. Took 10 min to change it out.
Lando302 is offline  
post #4 of 4 Old 10-08-2011, 10:44 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jul 2010
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just changed out the sensor so we will see how it goes. My local ford dealership wanted 250 for the pedal assembly with the sensor, local autostore had sensor for $65
Vital Velocity is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome