Help!! wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-02-2011, 04:40 AM
Powerstroke.org Rookie
 

Join Date: Sep 2011
Location: White Co. ,TN
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help!! wont start

00 f250 7.3 will not start, cranks over fast, rpm moves just a hair,block heater was plugged in all night temp. gauge moved up so i know it is working, now if it sets a little while sometimes half a day then it will crank then after that its fine till you shut it off at night again. i got a new cps ordered, but not sure if thats the problem, im stumped, this is my first diesel
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-02-2011, 07:44 AM
Powerstroke Junkie


 

Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,309
Thanks: 0
Thanked 34 Times in 9 Posts
Feedback Score: 0 reviews
Please feel out your sig so we know what we are working on, also your location. Are you getting fuel? How do you know? What are your volts while cranking? Is the HPOP filled with oil before you crank? Do you have a WTS light? I don't have time to check this area often so you can PM me with the answers to these questions.
Reply With Quote Quick reply to this message
  #3  
Old 10-02-2011, 02:53 PM
Powerstroke.org Rookie
 

Join Date: Sep 2011
Location: White Co. ,TN
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sent u a PM
Reply With Quote Quick reply to this message
  #4  
Old 10-02-2011, 03:10 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,043
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Tons of stuff you need to check first.
If you can scan it do so. Like NC said, see if it's getting fuel. See if the HPOP reservoir is full. I'm sure he'll point you in the right track.
Reply With Quote Quick reply to this message
  #5  
Old 10-02-2011, 03:19 PM
Powerstroke.org Rookie
 

Join Date: Sep 2011
Location: White Co. ,TN
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
..

after it sets till about mid day when it warms up outside it will crank fine and run fine
Reply With Quote Quick reply to this message
  #6  
Old 10-02-2011, 04:03 PM
Compression Ignition Addict

 

Join Date: Apr 2011
Location: Palmetto, Ga
Posts: 3,394
Thanks: 1
Thanked 12 Times in 12 Posts
Feedback Score: 3 reviews
waiting to see how this turns out
Reply With Quote Quick reply to this message
  #7  
Old 10-02-2011, 04:05 PM
Powerstroke.org Rookie
 

Join Date: Sep 2011
Location: White Co. ,TN
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its crazy, could it be the glo plugs? or gpr?
Reply With Quote Quick reply to this message
  #8  
Old 10-02-2011, 04:08 PM
Compression Ignition Addict

 

Join Date: Apr 2011
Location: Palmetto, Ga
Posts: 3,394
Thanks: 1
Thanked 12 Times in 12 Posts
Feedback Score: 3 reviews
gprs only goign to raise temp not going to affect oil in the fuel
Reply With Quote Quick reply to this message
  #9  
Old 10-02-2011, 05:12 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,043
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by southern_style View Post
its crazy, could it be the glo plugs? or gpr?
Not unless we're talking around 20*F or so. And it would crank and crank and finally catch very roughly.
Reply With Quote Quick reply to this message
  #10  
Old 10-03-2011, 04:20 AM
Powerstroke.org Rookie
 

Join Date: Sep 2011
Location: White Co. ,TN
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews


my guage has stopped working all the time, sometimes it will work for a few min sometimes it wont work at all it will just have --- on it, could that be any of the problem? i know it is customizable but it was on the truck when i got it so i have no clue wat they ran it to

Last edited by southern_style; 10-03-2011 at 04:52 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:07 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors