2003 F250 7.3 Idle Issues - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-28-2011, 06:55 PM Thread Starter
Powerstroke.org Rookie
monkey_187's Avatar
Join Date: Sep 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2003 F250 7.3 Idle Issues

I have been having idle issues, I have codes: p0603-p0231-p0113-c1467. The truck had died on me once and wouldnt start. I found a copper line that was off on back of the HPOP that goes to the front of the engine block to a connector. I connected that line and it was fine for a while, the the ruff idle is back and these codes popped up. I do have an SCT livewire tuner and had it on street tune while this happened. What can be the problem and how can i fix my truck?
monkey_187 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome