E99 won't start - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 09-27-2011, 11:08 AM Thread Starter
Member
 
M_2_B's Avatar
 
Join Date: Jan 2011
Location: KODIAK
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
E99 won't start

Had an early bulldog 6 position chip for a yr or two and truck has been acting up lately and wouldn't start unless cold started a couple of times. Now truck will not start at all so I removed the chip and truck started. Installed chip again and truck will not start again. So I removed chip started truck and tried to plug chip in will running so of course truck cut off. Now truck will not start with or without chip and getting no wait to start light only service engine soon light. please help.!



UPDATE: I disconnected batteries and let computer reset over nite with chip not installed. this am i connected batteries and turned key got no fuel pump noise and no WTS but SERVICE ENIGNE LIGHT comes on right away. so i installed chip turned on key and got no WTS and 3-4secs later SERVICE ENGINE LIGHT but could hear fuel pump as soon as kkey turned on? Also replaced fuse #30,22,19 just to be safe and disconnected fuel pump heater with no start. think i fired the PCM?
also got an engine code reader and will not read the codes. tells me link error!! anyone got any ideas?


1999 Ford F250 (born 6/98)
175cc single shot swamp diesel injectors
K&N Intake, 4in farm boy diesel straight exhaust,
Triple guage pillar(boost,trans temp,EGT temp,
Custom PHP phoenix chip, with PMT1 PCM, 8in TC lift
Transmission shift kit, 22inch Gear rims
37x13.50x22 kuhmo Road Venture M/T tires,

Last edited by M_2_B; 09-28-2011 at 08:26 PM.
M_2_B is offline  
post #2 of 5 Old 09-28-2011, 08:26 PM Thread Starter
Member
 
M_2_B's Avatar
 
Join Date: Jan 2011
Location: KODIAK
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
help anyone?
M_2_B is offline  
post #3 of 5 Old 10-02-2011, 08:04 AM
Powerstroke Junkie


 
NCHornet's Avatar
 
Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,308
Thanks: 0
Thanked 52 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
You fried your PCM!!!!! What made you try and install the chip with it running? Bet you won't do that again. Call one of the custom tuners, DP, TW, PHP, Beans, CALE etc..... and see if any of them would have a spare they can sell you for a decent price. I would also call Bullydog and tell them to fix it and then sell it on Ebay and get some real tunes and gauges. Yes generic tunes are that bad!! I am not in this section as much as I would like, so PM me if I can help further.

NCH
Proud Father of USAF Airman


2000 F350 DRW,CC,LB, 4X4, Western Hauler Pkg.
Ford AIS/ BTM, FTVB
My CCV MOD, Coolant filter
06 Grill, 05 lights,6.0 trans cooler
Cyro/Hawks, JVC Touchscreen HU, JL C5's, Infinity 800watt amp,
DP tunes, 60 tow/80 e/120 race, on a SCT2 tuner
P3 controller, Brite Box Turbo Lifesaver
KMC Wheels x 4

http://s132.photobucket.com/user/NCH...=recent&page=1

Friends Don't Let Friends Drive Trucks With Generic Tunes
NCHornet is offline  
post #4 of 5 Old 10-02-2011, 11:42 AM Thread Starter
Member
 
M_2_B's Avatar
 
Join Date: Jan 2011
Location: KODIAK
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
Yea. Definitely not doing that again. Haha. But I am following the jeep motto. "if it's broke upgrade it". I already ordered a 1cf3-zb (pmt1) PCM from a 2001 and it's in the mail. Hope i dont get any dash lights or code. When I get it I want to go with a tw tune. Do i have to send him my PCM or is it the same setup as the bulldog? I already have gauges so I'm good to go with that. Thanks for the help.


1999 Ford F250 (born 6/98)
175cc single shot swamp diesel injectors
K&N Intake, 4in farm boy diesel straight exhaust,
Triple guage pillar(boost,trans temp,EGT temp,
Custom PHP phoenix chip, with PMT1 PCM, 8in TC lift
Transmission shift kit, 22inch Gear rims
37x13.50x22 kuhmo Road Venture M/T tires,
M_2_B is offline  
post #5 of 5 Old 10-05-2011, 09:02 PM Thread Starter
Member
 
M_2_B's Avatar
 
Join Date: Jan 2011
Location: KODIAK
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
Purrrrring

Just got my new PMT1 PCM and installed it in my tuck and she is up and running like a dream. No crazy light no SES, doesn't shift hard, just good to go. Thanks to the forum and hornet. Now FU chip! Topep her back up. any disagrence?


1999 Ford F250 (born 6/98)
175cc single shot swamp diesel injectors
K&N Intake, 4in farm boy diesel straight exhaust,
Triple guage pillar(boost,trans temp,EGT temp,
Custom PHP phoenix chip, with PMT1 PCM, 8in TC lift
Transmission shift kit, 22inch Gear rims
37x13.50x22 kuhmo Road Venture M/T tires,
M_2_B is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome