2003 7.3 56,000 miles hard starting - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 09-19-2011, 08:39 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2003 7.3 56,000 miles hard starting

newbie to diesel eng. bought a 2003 7.3 about 1 year ago started every time first try until about 5 weeks ago since then about 2-3 times it has a hard time starting have to try 3-4 time b-4 kicksoff along with white smoke while trying to start and for a while after start. dont use truck often sometimes will sit for a couple- 4 days maybe. but this last time it happened only sat for about day .. hints sugestions would be helpful thanks in advance!!
sarhvac1 is offline  
post #2 of 8 Old 09-19-2011, 08:44 AM
Compression Ignition Addict
 
Buffalo444's Avatar
 
Join Date: Jun 2010
Location: Carlyle, IL
Posts: 2,166
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by sarhvac1 View Post
newbie to diesel eng. bought a 2003 7.3 about 1 year ago started every time first try until about 5 weeks ago since then about 2-3 times it has a hard time starting have to try 3-4 time b-4 kicksoff along with white smoke while trying to start and for a while after start. dont use truck often sometimes will sit for a couple- 4 days maybe. but this last time it happened only sat for about day .. hints sugestions would be helpful thanks in advance!!
location?

ambient temps?

Whens the last time the oil was changed? fuel filter?

Jason

First rig: e99 F250 CCSB 4x4 auto, white, 388k miles: traded in
Then: 02 F350 RCLB SRW 4x4 zf6, silver, 201k miles, THREW A ROD : traded to Jake
Now: 96 F350 CCLB DRW 4x2 auto, red and silver/grey, 266k miles: rusty but trusty
Buffalo444 is offline  
post #3 of 8 Old 09-19-2011, 09:04 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
50 f northeast PA
4500 mi. since last oil change and fuel filter
sarhvac1 is offline  
post #4 of 8 Old 09-19-2011, 09:07 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
last time it happened it was probably 80 f in august b-4 today
sarhvac1 is offline  
post #5 of 8 Old 09-19-2011, 09:24 AM
Compression Ignition Addict
 
Buffalo444's Avatar
 
Join Date: Jun 2010
Location: Carlyle, IL
Posts: 2,166
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
test your glowplug relay. a few failed glowplugs it would start rough, but i'm willing to bet your gp relay has failed and she doesn't want to start.

How old is the oil? not miles, months.

Jason

First rig: e99 F250 CCSB 4x4 auto, white, 388k miles: traded in
Then: 02 F350 RCLB SRW 4x4 zf6, silver, 201k miles, THREW A ROD : traded to Jake
Now: 96 F350 CCLB DRW 4x2 auto, red and silver/grey, 266k miles: rusty but trusty
Buffalo444 is offline  
post #6 of 8 Old 09-19-2011, 09:28 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
6-7 months no longer
sarhvac1 is offline  
post #7 of 8 Old 09-19-2011, 09:31 AM
Compression Ignition Addict
 
Buffalo444's Avatar
 
Join Date: Jun 2010
Location: Carlyle, IL
Posts: 2,166
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by sarhvac1 View Post
6-7 months no longer
hmmm... still leaning towards gp relay. they can be fineky and only work every once in a while. but 4-5k is really too long to be running the oil when you dont rack up many miles....

Jason

First rig: e99 F250 CCSB 4x4 auto, white, 388k miles: traded in
Then: 02 F350 RCLB SRW 4x4 zf6, silver, 201k miles, THREW A ROD : traded to Jake
Now: 96 F350 CCLB DRW 4x2 auto, red and silver/grey, 266k miles: rusty but trusty
Buffalo444 is offline  
post #8 of 8 Old 09-19-2011, 10:07 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thanks will give that a look
sarhvac1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome