Shifting Prob. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-20-2007, 08:37 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Shifting Prob.

New to forum. I have a 99 motorhome, with I think a 4R100.I had it rebuilt not to long ago for this same reason and the repair shop is giving me the run around. When I take off from a complete stop it revs like it did not down shift into first. It does not do this all the time. When I come to a stop, if I put it in first I can shift it manualy. I have even went as far as putting a new ECU(per the trany shop). Talked to another guy and he said it may be the speed sensor. Don't know if it is but the ABS light is on, but speedo works fine. Hope you guys can help me out.
heath is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-21-2007, 06:10 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump to the top
heath is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome