cylinder 6 not contributing, please help - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-26-2011, 08:33 AM Thread Starter
Compression Ignition Addict
 
rockbound's Avatar
 
Join Date: Oct 2010
Location: pittsburgh
Posts: 255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cylinder 6 not contributing, please help

I have a 99 7.3 with 170k miles on it.

started running rough, missing, and loss of power.

Through a cylinder 6 not contributing code.

i replaced all the injectors and still having the same issue, and still throwing the same code??

what else should i check?

cps? wires under the valve cover??

what else??

thanks

03 6.0 crew cab short bed, powermax, edge evolution monitoring sct tuned running srl, cold air intake, egr delete, straight piped, rotella t5, and elc.
rockbound is offline  
post #2 of 2 Old 08-26-2011, 11:41 AM
ELT
Member
 
Join Date: Nov 2010
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cange the valve cover gasket and wiring harness.
ELT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome