Loud whine under load - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-08-2011, 11:21 AM
Compression Ignition Addict
 

Join Date: Aug 2010
Location: Pataskala, OH
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to tristanlee85 Send a message via MSN to tristanlee85 Send a message via Yahoo to tristanlee85
Loud whine under load

I have this problem I haven't been able to solve. Under load around 2000+ rpms, I will get a loud whine until I let off the throttle. I have replaced the serpentine belt thinking the belt was slipping, but this is loud enough that I can feel the loudness of the while in the floor board when it happens. It's to the point where towing my boat up the slightest incline will cause this noise. I don't have a boost gauge but I can say it happens with either close to full throttle or at least high load/boost as I mentioned.

Here is a video of the sound from inside the cab. I have a manual transmission. I figured maybe the clutch was slipping, but I have never heard a slipping clutch make such noise. That and the clutch isn't all that old either. Maybe 70 - 80k.

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-09-2011, 03:30 PM
Compression Ignition Addict
 
Join Date: Jan 2008
Posts: 1,115
Thanks: 10
Thanked 30 Times in 29 Posts
Feedback Score: 0 reviews
sounds to me like a cracked exhaust manifold. Everytime yous tart building boost its whistlin out. Anyway had a Freightliner that would do the same thing on boost , sounds identical, good luck !
Reply With Quote Quick reply to this message
  #3  
Old 08-10-2011, 07:17 AM
Compression Ignition Addict
 

Join Date: Aug 2010
Location: Pataskala, OH
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to tristanlee85 Send a message via MSN to tristanlee85 Send a message via Yahoo to tristanlee85
Oh yay. Well that's something I will check for sure then. Thanks.
Reply With Quote Quick reply to this message
  #4  
Old 10-12-2011, 05:18 AM
Compression Ignition Addict
 

Join Date: Aug 2010
Location: Pataskala, OH
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to tristanlee85 Send a message via MSN to tristanlee85 Send a message via Yahoo to tristanlee85
Turns out it was a clamp to the intake manifold that was just hanging there. Can't believe they have worm clamps on this thing.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:41 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors