Blue smoke - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-08-2011, 05:50 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Blue smoke

I've been having an issue with blue smoke from idle to about 1800 rpms. 2003 7.3 with 166,000 miles dp tuner DIY intake and 4 inch straight pipe. This winter I noticed that if I didn't plug my truck in or if I let it sit for a couple days it would idle really rough like it was missin until it warmed up. About 2500 miles ago I tried some of that hot shot oil additive and after that the blue smoke started and I still have the rough idle. It runs great at and above 2000 rpm. So I'm thinking maybe injector o-rings but not sure. I don't get black smoke anymore just blue and I've had to add about a gallon of oil since I put that additive in. Any help would be greatly appreciated.
cory32 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-08-2011, 09:03 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Anybody???
cory32 is offline  
post #3 of 4 Old 08-08-2011, 09:33 PM
Compression Ignition Addict
 
Join Date: Feb 2011
Location: St Johns
Posts: 684
Thanks: 8
Thanked 18 Times in 18 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
I would say don't do that additive again. Have you tried putting some 2 stroke oil threw it? By little I mean a fair amount of a gallon or so in your tank? Try finding bio diesel too that lubes really well.
jdhallissey is offline  
post #4 of 4 Old 04-27-2012, 06:02 PM
Compression Ignition Addict
 
036speed's Avatar
 
Join Date: Feb 2008
Location: Wooster Ohio
Posts: 320
Thanks: 4
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
You ever find out your issue?

I get blue smoke on cold start ups until i run it down the road about 1/4 mile. I am thinking mine might be turbo related.

-Brad
1997 7.3 ZF5 2wd Fat Bottom, 3.55s
Sold 2003 7.3 ZF6 SRW 4x4 Flattie

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
036speed is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome