OD problem and some others - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-09-2007, 07:25 PM Thread Starter
zac
Powerstroke.org Rookie
 
zac's Avatar
 
Join Date: Aug 2007
Location: mesa
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OD problem and some others

I'm new to the site and have looked around alittle but havent found a answer. I have a 99 f350 with 97k miles on it and my OD off doesn't work, i have replaced the button and nothing. I dont think that it is the wires in the colum because twice the Od off light flashes and my speedo stops working. so any other ideas? what does the flashing light mean and what else could be wrong with th overdrive. also when i start the truck i get a warning beep 3 beeps it goes on for a minute or so and stops, the exactly 30minutes later it does it again it goes on like that until i turn the truck off . last question where can i find a fuse location diagram it had no owners manual when i bought it. thanks for any help!
zac is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-10-2007, 10:29 AM
Member
 
Sabre2th's Avatar
 
Join Date: Nov 2006
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I believe it's fuse 19, but shouldn't be blown if it flashes. OD light will flash if there's trans. codes. You need to have codes pulled to see what the problem is....

---------------------------------------------
Black 1999.5 F250SD XLT AUTO 4x4 reg. cab(6/99), Pre-pump & Tank Mods, AFE Intake, Racor Filter/Separator, HX Mod, ZooDad, WW, Power-pedal Mod, Pop-up gooseneck ball,Brush Guard, 3.5" lift, BFG Commercial AT tires (265/75), 65hp ATS chip, and #2 cologne. Ball joints replaced, and thinking about a BTM and shocks....!

Drain valve repair write-up.
Sabre2th is offline  
post #3 of 6 Old 08-10-2007, 10:37 AM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
You have a transmission problem. You can not use regular code readers for the transmission trouble codes. You will have to take it to a transmission shop. Have them put there diagnostic computer on it to retrieve codes. A couple things that it maybe, TR sensor, one of the speed sensors, one of the valve body seloniods, valve body itself, wiring harness to the transmission, and there are other sensors on the transmission that could have gone bad. With out being able to pull the transmission trouble codes or not having those codes it is hard to diagnose the problem.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #4 of 6 Old 08-10-2007, 10:52 AM
Member
 
Sabre2th's Avatar
 
Join Date: Nov 2006
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think bigcountry hit it on the nose.... if your speedo quits when it flashes, probably a speed sensor.

---------------------------------------------
Black 1999.5 F250SD XLT AUTO 4x4 reg. cab(6/99), Pre-pump & Tank Mods, AFE Intake, Racor Filter/Separator, HX Mod, ZooDad, WW, Power-pedal Mod, Pop-up gooseneck ball,Brush Guard, 3.5" lift, BFG Commercial AT tires (265/75), 65hp ATS chip, and #2 cologne. Ball joints replaced, and thinking about a BTM and shocks....!

Drain valve repair write-up.
Sabre2th is offline  
post #5 of 6 Old 08-10-2007, 10:56 AM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by Sabre2th View Post
I think bigcountry hit it on the nose.... if your speedo quits when it flashes, probably a speed sensor.
Just have to figure out which speedsensor it is. I believe there are three on the truck.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #6 of 6 Old 08-28-2007, 11:48 AM Thread Starter
zac
Powerstroke.org Rookie
 
zac's Avatar
 
Join Date: Aug 2007
Location: mesa
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Talking

i fixed the problem today. i looked closer at the wires in the gear selecter and found a streched wire. alittle solder and some shrink tube and thats that. thanks
zac is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome