help me - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-07-2007, 07:11 PM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Location: Houston
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
help me

Here is the deal. I have a 99 f-250 7.3l psd. My wife was pulling out of a parking lot and the truck died. I have changed the crank shaft postion sensor, and checked the oil in the hpop. When i turn the key the engine turns over but dose not fire. Today i got it to start by spraying some either in the intake. It would stay running as long as you were on the gas. As soon as you would let off to let it idol it would die. Does any one have any suggustions on what may be the problem??????? Thanks Justin
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-07-2007, 07:14 PM
<<---"Shadow"---

 

Join Date: Aug 2006
Location: Georgetown, SC
Posts: 5,135
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via Yahoo to sea71
Hey Justin. Welcome to the site. Cant help ya but will get this back to the top for some one that can help to see it.
Reply With Quote Quick reply to this message
  #3  
Old 08-07-2007, 07:17 PM
im fat and ugly


 
Join Date: Aug 2006
Location: Shreveport, LA
Posts: 15,684
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
try replacing the cam position sensor
Reply With Quote Quick reply to this message
  #4  
Old 08-07-2007, 07:26 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by stump0331 View Post
try replacing the cam position sensor
he said he already tried that one. i have no suggestions.
Reply With Quote Quick reply to this message
  #5  
Old 08-07-2007, 07:30 PM
Banned
 

Join Date: Apr 2007
Location: Ponca City, Okla
Posts: 1,089
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Blue01F250 Send a message via Yahoo to Blue01F250
Throttle position sensor??
Reply With Quote Quick reply to this message
  #6  
Old 08-07-2007, 07:31 PM
im fat and ugly


 
Join Date: Aug 2006
Location: Shreveport, LA
Posts: 15,684
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
he tried crank postion sensor
Reply With Quote Quick reply to this message
  #7  
Old 08-07-2007, 08:14 PM
Compression Ignition Addict
 

Join Date: Feb 2007
Location: Gainesville, COLLEGE STATION, Texas
Posts: 590
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
have you changed the fuel filter? I've also read where guys have bought new cps's, and they were bad straight out of the box. If you can get the cheap one's, you might try another one
Reply With Quote Quick reply to this message
  #8  
Old 08-08-2007, 05:45 PM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Location: Houston
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
He has tried 3 cps's... He had the problem with them being bad right out of the box too. Where is the throttle position sensor??? We are new to the deisle engines, not real sure where every thing is located... Now the Crank position sensor is towards the front under the body correct????? Where is the cam position sensor? Thanks Danielle ( the wife--haha)
Reply With Quote Quick reply to this message
  #9  
Old 08-08-2007, 05:51 PM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
The throttle position sensor is on the pedal. Its a fly by wire setup per say all electronic. Here is a writeup for the cps. Sounds like a fuel issue to me http://www.powerstroke.org/forum/7-3...procedure.html
Reply With Quote Quick reply to this message
  #10  
Old 08-08-2007, 05:52 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,210
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
have you checked the oil level in this truck, and has anyone pulled codes
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:09 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors