Crappy running 99 powerstroke (video inside) - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-30-2007, 10:45 AM
Member
 

Join Date: Jun 2007
Location: Peoria, Arizona
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Crappy running 99 powerstroke (video inside)

Okay, I had it scanned with a snap-on scanner. Codes are as follows:

P1106 dual alternator lower fault
p1105 dual alternator upper fault
p1107 dual alternator lower circuit fault
p1211 ICP pressure above/below desired
p1316 IDM codes detected
P0603 ICM KAM error

The truck starts VERY hard and runs like crap and acts like its going to stall until I floor it for the first time, then it will run fine and start okay the rest of the day... I am getting to the end of my patience with this crap... The CPS has been replaced, BOTH UVC harness clips have been successfully installed, and I just replaced both batteries yesterday. Any info will be GREATLY appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-30-2007, 05:00 PM
Member
 

Join Date: Jun 2007
Location: Peoria, Arizona
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Putfile is being stupid but i cant upload the videos... 17 views and no responses ouch.
Reply With Quote Quick reply to this message
  #3  
Old 07-30-2007, 05:07 PM
Beer Drinker/Ballast Guy
 

Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wish that I could help bud, but I know absolutely nothing about codes. However, judging by the first 3, I would say you have something up with your alternator. Maybe someone at Autozone could check it out for ya...lol...j/k. I really don't have any idea, but I'm sure someone here does. Good luck and keep us posted.
Reply With Quote Quick reply to this message
  #4  
Old 07-30-2007, 05:08 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
p1316 , injector wiring harness loose under valve cover , need to run injectior buzz test if possible if not pull one at a time until find which one is loose , p1211 , could be sevarl things , make sure oil is full and in good shape, disregard alternator codes, fix short harness problem, clear codes and retest , your problem should be taken care of
Reply With Quote Quick reply to this message
  #5  
Old 07-30-2007, 05:12 PM
Beer Drinker/Ballast Guy
 

Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
See told ya someone with more knowledge would be along...
Reply With Quote Quick reply to this message
  #6  
Old 07-30-2007, 05:15 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
just read this again , i see youve already repaired short harness , then i believe i would cleared all codes to start over if you havent already
Reply With Quote Quick reply to this message
  #7  
Old 07-30-2007, 05:24 PM
Member
 

Join Date: Jun 2007
Location: Peoria, Arizona
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The ICP and ICM codes are nothing?
Reply With Quote Quick reply to this message
  #8  
Old 07-30-2007, 05:28 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
the icp code may be a problem , and i figured the idm codes were left from previous repair to short harness , you also said poroblem was only whenfirst started , you may have injector sticking , then once you rev it up it clears up, that may be something to look into , i would like a little more info
Reply With Quote Quick reply to this message
  #9  
Old 07-30-2007, 05:31 PM
Member
 

Join Date: Jun 2007
Location: Peoria, Arizona
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not the IDM codes the ICM KAM error what the hell is that? lol What info would you like?
Reply With Quote Quick reply to this message
  #10  
Old 07-30-2007, 05:34 PM
Powerstroke.org Fanatic
 

Join Date: May 2007
Location: Springfield,MO
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P0603 is not a big deal, you dont have any information posted about the truck but by that code im assuming your truck is tuned. This code shows up when the computer has been modified usually.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:21 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors