well the CPS was not the problem.... - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-19-2007, 03:47 PM Thread Starter
Member
 
drbalazo's Avatar
 
Join Date: May 2007
Location: so cal
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
well the CPS was not the problem....

Some one said that it might be the IPR? what is that? any other input you guys might have? Its getting kinda frustrating to have to wait from 5 minutes to 2 hours just to get my truck to start.

BTW I have a 2002 7.3 F-350
drbalazo is offline  
post #2 of 3 Old 07-23-2007, 04:32 PM
Member
 
TruckTrooper's Avatar
 
Join Date: Jul 2007
Location: Country Boy
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
it doesn't crank at all and the tach doesnt move? you replaced the CPS exactly likes this Welcome to guzzle's CPS R&R Web Page ??

no lights or anything and no codes?

(02) F250 Powerstroke Crew Cab 8ft Bed.
(85) F150 The good old days
(78) Chevy 1500. This is my mudder. It has dual glass packed exhaust, 6" lift, 35" Swampers, painted red white and blue with stars and stripes, push bar and snow plow, and a complementary boombox.
TruckTrooper is offline  
post #3 of 3 Old 07-29-2007, 04:02 PM
Member
 
Sabre2th's Avatar
 
Join Date: Nov 2006
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by drbalazo View Post
Some one said that it might be the IPR? what is that? any other input you guys might have? Its getting kinda frustrating to have to wait from 5 minutes to 2 hours just to get my truck to start.

BTW I have a 2002 7.3 F-350
Injector Pressure Regulator. Could be, could also be your ICP (controls the IPR). This is a high pressure oil sensor that is in driver's side toward the front. Unplug it and check for oil seepage into the connector, also, the next time it dies, unplug it and see if it starts.
Best I can tell ya for now..
Tom

---------------------------------------------
Black 1999.5 F250SD XLT AUTO 4x4 reg. cab(6/99), Pre-pump & Tank Mods, AFE Intake, Racor Filter/Separator, HX Mod, ZooDad, WW, Power-pedal Mod, Pop-up gooseneck ball,Brush Guard, 3.5" lift, BFG Commercial AT tires (265/75), 65hp ATS chip, and #2 cologne. Ball joints replaced, and thinking about a BTM and shocks....!

Drain valve repair write-up.
Sabre2th is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome