engine miss when cold goes away after shutdown and restart - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-15-2011, 09:51 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Location: Richfield
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
engine miss when cold goes away after shutdown and restart

Hello everyone,
I am new to the forum and new to the psd as well. I'm having some issues when the engine is cold it always starts plugged in or not, but seems to happen more when it isn't. My problem is sometimes when you start it cold or if it wasn't warmed up completely before shutdown is when it is restarted or started it will run like its not hitting on all cylinders doesn't sound very happy to be alive. but if you shut it down right away and restart it runs great. it will also sometimes go into a high idle that wont go down by driving or hitting the brake u have to restart the engine for that as well. this is a intermittent problem that doesn't happen daily and seems to be only when its really cold out unfortunately i have a short cruise to work so it doesn't always get warmed up well. I'm sort of curious if it has something to do with the ts chip? the truck has 78k has a ts chip ,stealth hpop, garrett BB turbo injectors are stock if anybody has a idea on what could be causing this info would be greatly appreciated.

sorry for such a long thread post btw
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-15-2011, 10:35 PM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: Billings, MT
Posts: 597
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I don't really have a clue what tell you. Sorry to hear about that. If I would guess there is definitely something going on with the computer or possibly your chip. The sporadic nature of that is kind of weird.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors