Reversing sensors stopped working - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 02-09-2011, 01:27 PM Thread Starter
Compression Ignition Addict
 
Nightcrawler's Avatar
 
Join Date: Jan 2009
Location: In the shaddows of Darkness
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Reversing sensors stopped working

Hi guys,

I've got so used to my reversing sensors. After no problems with them for over 3 years. I almost backed into a wall yesterday as they don't work all of a sudden.
When you select reverse the button lights up "off" straight away.
If I press the switch it makes no difference.

Any thoughts???

01 F350 4x4 Lariat Super Duty LE. Dually. Hypertec system, AFE Induction kit, Rebuilt 4R100 with valve body & TC upgrade, 2x Trans coolers, Stacks & V3. Over the other side of the pond & yes my truck is left hand drive. Not sure why everybody asks me that. Just imported an awesome 06 6.0 Dually long bed. Just got to sort some stuff to make it leagal here...
Nightcrawler is offline  
post #2 of 11 Old 02-10-2011, 11:22 PM Thread Starter
Compression Ignition Addict
 
Nightcrawler's Avatar
 
Join Date: Jan 2009
Location: In the shaddows of Darkness
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anybody got any ideas on this?

01 F350 4x4 Lariat Super Duty LE. Dually. Hypertec system, AFE Induction kit, Rebuilt 4R100 with valve body & TC upgrade, 2x Trans coolers, Stacks & V3. Over the other side of the pond & yes my truck is left hand drive. Not sure why everybody asks me that. Just imported an awesome 06 6.0 Dually long bed. Just got to sort some stuff to make it leagal here...
Nightcrawler is offline  
post #3 of 11 Old 02-13-2011, 11:29 AM Thread Starter
Compression Ignition Addict
 
Nightcrawler's Avatar
 
Join Date: Jan 2009
Location: In the shaddows of Darkness
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Knowbody had this problem then?

01 F350 4x4 Lariat Super Duty LE. Dually. Hypertec system, AFE Induction kit, Rebuilt 4R100 with valve body & TC upgrade, 2x Trans coolers, Stacks & V3. Over the other side of the pond & yes my truck is left hand drive. Not sure why everybody asks me that. Just imported an awesome 06 6.0 Dually long bed. Just got to sort some stuff to make it leagal here...
Nightcrawler is offline  
post #4 of 11 Old 02-17-2011, 12:13 PM Thread Starter
Compression Ignition Addict
 
Nightcrawler's Avatar
 
Join Date: Jan 2009
Location: In the shaddows of Darkness
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just me then huh???

01 F350 4x4 Lariat Super Duty LE. Dually. Hypertec system, AFE Induction kit, Rebuilt 4R100 with valve body & TC upgrade, 2x Trans coolers, Stacks & V3. Over the other side of the pond & yes my truck is left hand drive. Not sure why everybody asks me that. Just imported an awesome 06 6.0 Dually long bed. Just got to sort some stuff to make it leagal here...
Nightcrawler is offline  
post #5 of 11 Old 02-17-2011, 12:18 PM
Compression Ignition Addict

 
Fantom's Avatar
 
Join Date: Feb 2006
Location: Sacramento
Posts: 9,092
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 31
Thanked 184 Times in 158 Posts
Feedback Score: 4 reviews
I wonder if maybe you don't have a bad sensor and it's like christmas tree lights, if one doesn't work they all don't.

John

2004 Harley Davidson F250 #1191 - 6.0 Powerstroke
Studded - Lots Of Bulletproof Diesel Parts
Swamps 58v FICM - KC Stage 2 Turbo
Ported Intake - S&B CAI

100,000 Miles

Live in Northern California? Stop in here and say hi
http://www.powerstroke.org/forum/wcs...rnia-chat.html
Fantom is offline  
post #6 of 11 Old 02-17-2011, 12:24 PM Thread Starter
Compression Ignition Addict
 
Nightcrawler's Avatar
 
Join Date: Jan 2009
Location: In the shaddows of Darkness
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey thanks for some input on this dude.
I've been wondering if maybe its the switch. As soon as you select reverse the switch on the dash lights up "off"
If you press the switch it makes no difference.

01 F350 4x4 Lariat Super Duty LE. Dually. Hypertec system, AFE Induction kit, Rebuilt 4R100 with valve body & TC upgrade, 2x Trans coolers, Stacks & V3. Over the other side of the pond & yes my truck is left hand drive. Not sure why everybody asks me that. Just imported an awesome 06 6.0 Dually long bed. Just got to sort some stuff to make it leagal here...
Nightcrawler is offline  
post #7 of 11 Old 02-17-2011, 12:26 PM
Compression Ignition Addict

 
Fantom's Avatar
 
Join Date: Feb 2006
Location: Sacramento
Posts: 9,092
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 31
Thanked 184 Times in 158 Posts
Feedback Score: 4 reviews
For some reason I didn't understand that from your first post. So yes, one of the sensors is out and it keeps the rest from working. I'm not sure about how to test them, but get a new one and do some trial and error. Luckily there's only 4 of 'em

John

2004 Harley Davidson F250 #1191 - 6.0 Powerstroke
Studded - Lots Of Bulletproof Diesel Parts
Swamps 58v FICM - KC Stage 2 Turbo
Ported Intake - S&B CAI

100,000 Miles

Live in Northern California? Stop in here and say hi
http://www.powerstroke.org/forum/wcs...rnia-chat.html
Fantom is offline  
post #8 of 11 Old 02-17-2011, 12:36 PM
Banned
 
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Backup Sensor Broke.... Any Ideas?

Looks like you got about the same responce I did, lol!
ToMang07 is offline  
post #9 of 11 Old 02-17-2011, 01:40 PM
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 34 Times in 32 Posts
Feedback Score: 1 reviews
I have an 05 Excursion and my backup sensors are doing the same thing. I was told that they show up as a code when you hook up to a reader.

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
post #10 of 11 Old 02-19-2011, 07:03 AM Thread Starter
Compression Ignition Addict
 
Nightcrawler's Avatar
 
Join Date: Jan 2009
Location: In the shaddows of Darkness
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I just had a look at the thread you posted a link to & saw your bump picture. Nothing seems important now
Infact I'm going back to look at it again

Later I will be asking if you solved the problem but right now I don't care...
I need that picture again.. haha

01 F350 4x4 Lariat Super Duty LE. Dually. Hypertec system, AFE Induction kit, Rebuilt 4R100 with valve body & TC upgrade, 2x Trans coolers, Stacks & V3. Over the other side of the pond & yes my truck is left hand drive. Not sure why everybody asks me that. Just imported an awesome 06 6.0 Dually long bed. Just got to sort some stuff to make it leagal here...
Nightcrawler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome