Knocking/tapping noise coming from driver side exhaust manifold - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 02-04-2011, 02:15 PM Thread Starter
Compression Ignition Addict
 
Crmsntide27's Avatar
 
Join Date: Feb 2008
Posts: 234
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Knocking/tapping noise coming from driver side exhaust manifold

2000 F350 with about 250k miles on it. There is a knocking tapping noise coming from the driver side exhaust manifold. No codes have been thrown. There was some black soot below the driver side exhaust manifold so we changed the up pipe gaskets on both sides but that didnt fix it. Put aftermarket exhaust manifold gaskets, ran the engine without the belt, and checked hot side of turbo for cracks. Everything checked out and the sound is still there. We are thinking warped exhaust ports on the head or maybe a damaged valve. I dont know if the owner does his own maintanence but the sticker on his window says he hasnt changed his oil in about 25000 miles.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Crmsntide27 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 02-05-2011, 04:10 PM Thread Starter
Compression Ignition Addict
 
Crmsntide27's Avatar
 
Join Date: Feb 2008
Posts: 234
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Any suggestions?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Crmsntide27 is offline  
post #3 of 11 Old 02-05-2011, 04:16 PM
Compression Ignition Addict
 
HOUTX01X's Avatar
 
Join Date: Jul 2009
Location: Houston, Texas
Posts: 699
Thanks: 10
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
maybe it is still leaking through up pipe gasket?? couldve gotten to the point of no return. i went with bellowed up's so i was sure not to have any probs...in any case... for ya for a real mechanic to chim in

'11 F250 KR
XRT Pro, H&S SX-E turbo kit, NoLimit intake/intercooler
OUO bars/blocks
-EGR,CCV,1993pf
Leveled w/ 35 atII
HOUTX01X is offline  
post #4 of 11 Old 02-05-2011, 04:17 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 2,900
Thanks: 7
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 2 reviews
cyliner 8 cackle. if it sounds like a lifter but loud thats it. Its what what mine are doing. I dont know whether you have an ad injector in that hole or an ae. The ae was fords fix for this but it helped did not always cure it(long lead injector). A regulated return for the fuel helps due to the dead end fuel system. Rear up on cylinder 8 cackle. do a google search. lots of info on it.

2008 6.4 f250 lariat 4wd
melmount is offline  
post #5 of 11 Old 02-05-2011, 04:25 PM
Compression Ignition Addict
 
nine6stroker's Avatar
 
Join Date: Apr 2010
Location: Loveland, CO
Posts: 7,097
Thanks: 0
Thanked 18 Times in 19 Posts
Mentioned: 4 Post(s)
Quoted: 35 Post(s)
Feedback Score: 0 reviews
I'm no 7.3 expert, but I've heard it can either be noise from cylinder 8 as melmount said, or a stuck/bad injector can cause a pretty damn loud knocking.

1996 F250 7.3 PSD 4x4 - "Dally"
274k miles
It's got some go fast stuff
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sitting on 2006 F-350 axles and suspension
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nine6stroker is offline  
post #6 of 11 Old 02-05-2011, 04:27 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 2,900
Thanks: 7
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 2 reviews
bad injectors can do it but if you run a buzz and a cct test when the motor is cold in the morning it will tell you about the injectors.(it will have to run a bit to get the oil warm enough for the scanner to allow u to run the test but it will still be cold.(engine temp wise) When there cold is when the injector will most likely show a defect.

2008 6.4 f250 lariat 4wd
melmount is offline  
post #7 of 11 Old 02-05-2011, 04:30 PM
Compression Ignition Addict
 
nine6stroker's Avatar
 
Join Date: Apr 2010
Location: Loveland, CO
Posts: 7,097
Thanks: 0
Thanked 18 Times in 19 Posts
Mentioned: 4 Post(s)
Quoted: 35 Post(s)
Feedback Score: 0 reviews
Good call, completely slipped my mind to mention a buzz test...

1996 F250 7.3 PSD 4x4 - "Dally"
274k miles
It's got some go fast stuff
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sitting on 2006 F-350 axles and suspension
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nine6stroker is offline  
post #8 of 11 Old 02-05-2011, 04:42 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 2,900
Thanks: 7
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 2 reviews
the rocker arms should be retorqued too, if never done. I think its 20 foot pounds

2008 6.4 f250 lariat 4wd
melmount is offline  
post #9 of 11 Old 02-05-2011, 07:14 PM Thread Starter
Compression Ignition Addict
 
Crmsntide27's Avatar
 
Join Date: Feb 2008
Posts: 234
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by melmount View Post
cyliner 8 cackle. if it sounds like a lifter but loud thats it. Its what what mine are doing. I dont know whether you have an ad injector in that hole or an ae. The ae was fords fix for this but it helped did not always cure it(long lead injector). A regulated return for the fuel helps due to the dead end fuel system. Rear up on cylinder 8 cackle. do a google search. lots of info on it.
We checked the injectors and I guess the cylinder 8 injector was replaced because it's not a long lead injector, all 8 injectors are the same. I don't know if that has something to do with it or not.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Crmsntide27 is offline  
post #10 of 11 Old 02-05-2011, 07:17 PM
Powerstroke.org Rookie
 
Navy Diver 5342's Avatar
 
Join Date: Jan 2011
Location: Panhandle of Florida
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to Navy Diver 5342
I have the same issuer but Ford says there is nothing wrong and I am getting 20.2 mpg. I say go back to school because I'm only getting 14 mpg or less. I have been told to check all exhaust and under the y pipes from the turbo. That's my next check. For any mechanics that work for Ford on this site you all are full of crap. You just use a computer to check things out. Get a real job and investigate!
Navy Diver 5342 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome