Ongoing '02 stuttering/shutting off'/hard crank issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-03-2011, 06:50 AM
Member
 

Join Date: Dec 2008
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ongoing '02 stuttering/shutting off'/hard crank issue

Well the saga continues.....starting 6 to 8 months ago the follow issues have taken place...

1. Truck starts to buck or shuts off, but would start back up

Ford place replaced CPS uder factory recall, runs great for about 2 months..

2. Truck starts to buck or shuts off, but would start back up

Ford find broken wires is some harness + finds ICP to be failed, repaired harness and replaced ICP (598.00)....trucck continues to have intermittent bucking plus now will occassionally just stall out during idle, like the key was turned off. Scanner by ford 2 or 3 times over next 2 months....ford states that there are no codes and cant replace anything without a direction or error code.

3. Tuesday morning enroute to work, truck bucks 3 seperate times, with the 3rd time being the hardest, and it acyually set a code and turned on the check engine light. Ford scanned and it showed CPS error, Ford was hesitant to replace since it was recently replaced under recall, and they stated that they have never had a "new" CPS fail....they eventuall replaced CPS again.

At this time, the lead diesel mechanic asked me if I had been experiencing any "cold start issues" , when I asked why, he stated that there was also a fault/error code for the IPR and he mentioned several reading associated with the IPR . he said that it needed to be "14" but mine was reading "9"...he went on to indicate that this could lead to a slow/no start condition and recommended that I replace the IPR and the HPOP....I declined until I could do some research....

This winter I have had to deal with the hard start condition that he mentioned, sympton were as follows.

Note...Batteries are new

1. Turn on key and allow glow plug light to cycle
2. Starter would engage and sound/feel like normal cranking conditions
3. If truck failed to start immediatly, the starter/cranking would slow down as if it "switched to a lower gear".
4 I would re-cycle the glow plugs until light is off, and try again, starter/cranking spools up to "normal" unless the truck failed to start quick and then slows down.
5 may take up to 5 times to get truck to fire off, but when it does start engine runs great with the excepthion of the truck still stalls at idle every now and then



With all the above info...is the IPR a direction I need to look into with the readings of 9 vs 14???? is the procedure hard to replace IPR hard??? does the HPOP really need to be replaced??? while I'm replacing the IPR???? or was this just an attempt to "bleed" me even more while trying to locate this continuing hard start/stalling during idle????

any input or advise would be greatly appreciated

Last edited by slayerf250; 02-03-2011 at 08:41 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-07-2011, 09:54 AM
Powerstroke.org Fanatic
 

Join Date: May 2009
Location: San Diego, CA
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Try pulling the IPR out and cleaning it up.

New Page 0
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:25 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors