Miss at idle & between 40-45 with TC lock - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-22-2011, 05:59 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Location: Las Vegas, NV.
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Miss at idle & between 40-45 with TC lock

Started about a year ago with such a small miss at idle that I was the only one who could notice it, possibly after the gray CPS was installed,not sure. Now it's to the point my dog notices it. I've been chasing it for the last month now. Here's what i've done and AE logging.
-Removed Hypertech program(yes will be getting good tuner soon)
-Changed oil
-Vaccum pumped HPOP Reservoir several times
-Changed Fuel Filter & Water seperator Valve O-rings
-No Codes
-Buzz Test pass
-Contribution Test fails Cycl. 8
-Needed to change Glowplugs so did UVCH both sides while in there
-Visual inspection of Injectors all 8 flow good oil
-3 CPS Dark blue from Tousley, Gray from IH, Gray from Ford recall
-Hutch & Harpoon MOD, added inline clear filter for now(will be installing better one soon)
-Checked ICP sensor (dry)
-Visual inspection of all sensor wiring (nothing found damaged)

AE at idle Oil Temp. 149.45
-RPM bounces around 662-700
-Fuel Inj. Pulse Width 2.04-2.38
-Elec. Pressure Control 5.00 P.S.I
-Elec. Pressure Control volts 8.56-8.85
-ICP Pressure 461.57-502.29
-ICP Volts .69-.87
-ICP Duty Cycle 8.98 jumps to 9.37 back and forth nothing in between
-Exhaust Back Pressure 19.97-20.01 P.S.I
-Accelerator Pedal Position 13.33%
-MAP 13.77 jumps to 13.92 P.S.I back and forth nothing in between
-Manifold Gauge Pressure -0.07 moves around to -0.18 P.S.I.
-Turbo Input Speed Sensor 618-650 RPM
-Vehicle voltage 14.0 steady
-Vehicle Reference Voltage 4.98
-Cylinder Rotational #2-8 reads 0%(I know 0% is optimal but a truck with 208,000 miles with a miss and all 3 CPS read the same, not sure)

Driving
-ICP Pressure empty truck WOT 2455-2900 (depending on grade of road) steady speeds it will hold steady.
-Exhaust Temps. normal
-Boost can hit 24
-Fuel mileage has been down

The miss is not Repititious,(as in cylinder rotation) It's there only at full operating temp. Sometimes is not missing until I come to a stop, then the next stop it's gone or it comes back while stopped. However it will show up on a 40 mile commute at least 4 times at stops.

I was thinking weak Fuel Pump but has no problems at WOT or cruising,only Idle and the trailer hitching feel between 40 and 45mph.OD on TC locked up. No hesitation when I hammer it down and doesn't smoke. But at idle when it's missing the Exhaust fumes burn my eyes just walking by the tail pipe.

Truck has 4" Turbo Back straight pipe,Banks Ram Air Intake.
As soon as this problem is fixed and money allows I will be upgrading to stage 1 Injectors,Adreniline HPOP and a good tuner.

Hopefully this all makes sense and is informative enough to get some good feedback,

Thanks in advance,
Lang
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-23-2011, 05:27 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Location: Las Vegas, NV.
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any ideas? Are these Perdels normal?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors