fan/heat - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-21-2011, 11:44 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jul 2007
Location: the eastern shore
Posts: 240
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
fan/heat

i cant get my truck to warm up at idle no matter how long. i can get heat but the truck has to be moving and there is no difference when i have the setting on 1 or 5. the faster the truck moves the more steady the heat flow. whats the problem with the fan, no fuses are blown or anything.

1999 7.3L F-250
397000 Miles @ Last Check
ShoreMan is offline  
post #2 of 2 Old 01-22-2011, 06:12 PM
Member
 
precisionpowercleaning's Avatar
 
Join Date: Sep 2010
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sounds to me like it is your blower motor resistor. It is mounted to the airbox just to the right of the blower motor and has 4 or 5 wires plugged into it. Cost around $20. If for some reason that does not fix it, then I would look at the blower motor.

Cory
99 F250 Super Duty Crew Cab 7.3 Powerstroke
precisionpowercleaning is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome